Marketing Integrations

MajorUpset
Member

HubSpot Sync Failed - resource not found

SOLVE

Can someone please help me - I am trying to set up some integrations between HALO PSA and our Hubspot.

 

I have created a Custom Field in Halo, and then created the same Field (Custom Property) in Hubspot.  The Halo integration 'should' sync changes to this field (made in Halo) - however, when I make the change in Halo, i get this error:

HubSpot Sync Failed - resource not found

 

I have tried recreating - and checked the settings - but still not working.  Can anyone suggest why this may not be working please

0 Upvotes
1 Accepted solution
TomM2
Solution
Key Advisor | Partner
Key Advisor | Partner

HubSpot Sync Failed - resource not found

SOLVE

Hey @MajorUpset this is very likely down to your integration settings. I know there's no first party integration from HubSpot, it looks like this one was built by halo themselves https://halopsa.com/hubspot-crm-psa-integration/

 

What I would assume is happening here is either the fields are not mapped in the integration, or they're not mapping correctly. I'm not familiar with the integration but can you check the mapping settings in it? If they're showing up as mapped in there and this is still failing it may be due to a different issue. 

I'd definitely recomend reaching out to the halo team, or whomever built your integration to troubleshoot this further as it's likely looking for a mapping which isn't setup and failing. 

Tom Mahon
HubSpot Expert | Digital Marketing Specialist | Community Champion
HubSpark

Book a meeting

Did my post help answer your query? Help the community (and me) by marking it as a solution.


View solution in original post

3 Replies 3
TomM2
Solution
Key Advisor | Partner
Key Advisor | Partner

HubSpot Sync Failed - resource not found

SOLVE

Hey @MajorUpset this is very likely down to your integration settings. I know there's no first party integration from HubSpot, it looks like this one was built by halo themselves https://halopsa.com/hubspot-crm-psa-integration/

 

What I would assume is happening here is either the fields are not mapped in the integration, or they're not mapping correctly. I'm not familiar with the integration but can you check the mapping settings in it? If they're showing up as mapped in there and this is still failing it may be due to a different issue. 

I'd definitely recomend reaching out to the halo team, or whomever built your integration to troubleshoot this further as it's likely looking for a mapping which isn't setup and failing. 

Tom Mahon
HubSpot Expert | Digital Marketing Specialist | Community Champion
HubSpark

Book a meeting

Did my post help answer your query? Help the community (and me) by marking it as a solution.


GRajput
Key Advisor | Platinum Partner
Key Advisor | Platinum Partner

HubSpot Sync Failed - resource not found

SOLVE

Hi @MajorUpset 

Can you please share more details on it with screenshot of the error.

 

Thankyou!




Gaurav Rajput
Director, MarTech( Growth Natives)

Book a meeting


MajorUpset
Member

HubSpot Sync Failed - resource not found

SOLVE

Screenshot 2023-07-20 123544.jpg

 

this is when i change the value in the Custom field in HALO

0 Upvotes