CallRail Recordings Won't Play

alexacree
Participant | Gold Partner

I am having an issue where my call recordings show up, but when I go to play them, there is a error in loading. I can never actually listen to the recording. I reached out to CallRail and they checked my account to make sure everything is active and looks good on that end. Is HubSpot blocking the recording from being played? Has this happened to anyone else? How do I fix this issue so I can listen to the recording?Screen Shot 2020-02-06 at 9.49.53 AM.png

0 Upvotes
13 Replies 13
jennysowyrda
Community Manager

Hi @alexacree,

 

Have you connected with HubSpot technical support regarding this matter? If you have access to support and have not connected with support yet, I would recommend doing so.

 

If you are not able to connect with Support, please let us know.

 

Thank you,
Jenny

0 Upvotes
alexacree
Participant | Gold Partner

Yes, I did. They advised that it's a CallRail issue, but CallRail has yet to give me a solution. I will wait for them to get back to me.

0 Upvotes
cantony
Participant

I'm having the exact same problem, its been weeks now. I've also heard the same response each company saying its an external problem. Please post an update if you figure it out. 

0 Upvotes
alexacree
Participant | Gold Partner

I was told that call recordings only play in HubSpot for one week and then you can only listen to them in CallRail. However, I noticed that a recording from one day ago is unable to load, so there still seems to be another issue for me. 

0 Upvotes
alexacree
Participant | Gold Partner

I was told call recording only last in HubSpot for one week, however this recording from one day ago will not load. Screen Shot 2020-02-28 at 11.06.36 AM.pngScreen Shot 2020-02-28 at 11.08.36 AM.png

0 Upvotes
jennysowyrda
Community Manager

Hi @alexacree,

 

As the CallRail integration is built and supported by CallRail, I would recommend reaching out to support@callrail.com to have them investigate this matter.

 

As a starting point, I would recommend seeing if the recordings play back as expected in CallRail to isolate if the issue is specific to the HubSpot integration. 

 

Thank you,
Jenny

0 Upvotes
yaf_mts
Participant

Hey - we're facing the same issue. 

Did you hear back from CallRail?

0 Upvotes
alexacree
Participant | Gold Partner

No, but I submitted a ticket to CallRail on Feb. 28th and I anticipate that they will get back to me today. I will post the response as soon as I hear back!

0 Upvotes
alexacree
Participant | Gold Partner

The engineering team is troubleshooting this.Screen Shot 2020-03-02 at 11.18.50 AM.png

yaf_mts
Participant

Thank you - if you hear back from them after this, please update this thread!

0 Upvotes
alexacree
Participant | Gold Partner

Screen Shot 2020-03-06 at 11.30.59 AM.png

DCrowley
Member

I'm having the exact same problem and it's so frustrating. I was listening to the recordings from the app. My coworker doesn't have this issue so my IT department thinks it might have something to do with my laptop. I really need it fixed.

0 Upvotes
DCrowley
Member

Hi. Did CallRail fix the problem? I desparately need to play  my recordings otherwise why use CallRail. When I submitted a ticket the end of 2020, they told me it was not a CallRail issue. UGH!

0 Upvotes