Opt-Out Customers not showing in Opt-Out column

ChadBlair
Member

I imported an opt-out list from MailChimp. I see that its says these contacts are opted-out of email marketing in the top left of each of their profile pages as well as under Communication Subscriptions. However, it does not say YES under the column "Opted-Out of Email Marketing" and is still DOES show them in various lists. Why does it say they are opted-out in one place but not these other? Why are they still in lists? QAnd how can I be sure an email will not be sent to them by mistake?

0 Upvotes
3 Replies 3
PamCotton
Community Manager

Hello @ChadBlair 

 

Could you please send us a screenshot of one example that is having this behavior? When you are are using lists, what are the filters being used that are pulling the contacts?

The more information, screenshots, and details you can provide, the better I can advise on the next steps.

Thank you,

Pam

Você sabia que a Comunidade está disponível em outros idiomas?
Participe de conversas regionais, alterando suas configurações de idioma !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !




0 Upvotes
LShaw
Member

I have the same issue.

I have uploaded several lists of opted in and a list of opted out contacts. This opt out list does not appear in my contacts list. Also when I create an email and chose who to send to the option for who NOT to send to does not show my opt out list.

Can you help?

Your online chat does not seem to know what I am trying to explain

Thanks

0 Upvotes
PamCotton
Community Manager

Hello @LShaw, welcome to the Community.

 

Could you please send us a DM with the list example and the email that does not show the list. 

The more information, screenshots, and details you can provide, the better I can advise on the next steps.

 

Thank you,

Pam

Você sabia que a Comunidade está disponível em outros idiomas?
Participe de conversas regionais, alterando suas configurações de idioma !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !