All Contacts Disappeared After Switching to New Settings Layout / Design

SOLVE
Highlighted
Occasional Contributor

Good morning, HubSpot Community!

 

Hoping to get some help with an issue I started experiencing last week. After switching over to the new settings layout / design, it seems as though I'm having permissions issues to the point I'm no longer able to view contacts directly via the "Contacts" section. Forms and Lead Flows are both still working, I'm still being alerted when a new contact fills out a form, and I'm able to view the contact record by following the link in the notification email. If I'm to search the same contact via the "Contacts" section, I get nothing in return.

 

I feel as though this is a permissions issue but with my user being a "Super Admin" I'm not too sure what to try at this point.

 

Any help would be greatly appreciated.

 

-Craig

0 Upvotes
1 Accepted solution

Accepted Solutions
Highlighted
Solution
Occasional Contributor
0 Upvotes
5 Replies 5
Highlighted
Community Thought Leader | Diamond Partner

Hi @ckilgs

 

This might not be the solution but I had a similar problem in a portal this morning and it turned out my sales permission for view had changed to 'owned and unassigned', which was no one. Changing it back to 'everything' fixed my empty contacts view. 

 

Does that help at all?

Phil Vallender | Inbound marketing for B2B technology companies
Highlighted
Occasional Contributor

Hey @Phil_Vallender,

 

Thanks for chiming in. Your response makes perfect sense, but with this "Super Admin" I'm currently set at, I don't even see an option to turn that on / off (screenshot below). Just to rule it out, I created another user for myself with another email address, set my permissions to "everything" and still see no contacts when attempting to view via the "Contacts" section.

 

Users -- Craig.png

 

Any other ideas?

 

-Craig

0 Upvotes
Highlighted
Solution
Occasional Contributor
0 Upvotes
Highlighted
New Contributor

Hello guys

 

I have the same problem and I couldn't access the link above. Would you have a new version for solution? My contacts just keep charging, charging, chargin and don't show up.

Help me please...

0 Upvotes
Highlighted
New Contributor

Hi Ckilgs

Unfortunately I may not.

 

This is message:

You're not allowed in here.You don't have permission to see this private resource.
If you believe you should have access, reach out to email
0 Upvotes