0/60 on Final Exam, Inbound Certification

Highlighted
New Contributor

Hello!

 

I recently began doing the Inbound Certification and yesterday I wanted to do the final exam, so when I clicked on "start the exam" it immadiately kicked me out saying my time was up. So I didn't even have the opportunity to make the exam, got a 0/60 and when I clicked on the results it was obviously a blank page. I tried doing the exam 12 hours later (today) and it did the same thing, it kicked me out once I clicked on "restart the exam" and I got another 0/60.  I'd appreciate your help! Thanks in advance.

Company: Mercadexpo

Track: 4710609

Reply
0 Upvotes
10 Replies
Community Manager

Hey @gabrielabenoit would it be possible to share a recording of this behaviour?

Reply
0 Upvotes
New Contributor

Sure, how can I send it to you?

Reply
0 Upvotes
Community Manager

Please send a file or link to community@hubspot.com

Reply
0 Upvotes
New Contributor

Done!

Reply
0 Upvotes
Community Manager

Thanks! We'll follow up via email.

Reply
0 Upvotes
New Contributor

I recieve the same message when i want my Inbound Certificate & Inbound Marketing exam respectively. Please i need assistant.Capture.PNG

Reply
0 Upvotes
Community Manager

@jprincebrown @gabrielabenoit can you confirm if you had previously attempted the exam before?

Reply
0 Upvotes
New Contributor

I've tried 3 times already and it still doesn't let me do the exam. It kicks me out everytime I click on "start the exam", so I'm getting 0/60. I already emailed the video showing this and I still haven't gotten any replies.

Reply
0 Upvotes
Community Manager

Hi @gabrielabenoit could you please send me a video/recording or screenshots of this? Please send to community@hubspot.com

Reply
0 Upvotes
New Contributor

I have tired once, before i start getting these erors

Reply
0 Upvotes