Set up progress - "create custom contact properties to store your data" - I can't get past this?

SOLVE
Highlighted
New Contributor

Im just setting up the free CRM tool with the view to take on the Sales Package, however am currently stuck on "create custom contact properties to store your data". I have added in a few properties of my own, but it won't tick off this from the set up progress (e.g. 3 of 5).. 

 

Any ideas? 

Reply
0 Upvotes
1 Accepted solution

Accepted Solutions
HubSpot Employee

Hi @StuartHartley,

 

I just looked through the contact properties in your Hubspot account and I was unable to find a custom contact property, which is why the checkbox isn't checked off.  All of the properties are default properties created by Hubspot.  To create a custom contact property, go to Settings in the top middle navigation, click on the "Manage" button next to "Edit your contact properties or add new properties
Such as first name, phone number, street address, favorite color, etc.", and then click the "Create new property" button.

 

Once you have created a new property this checkbox should be checked.

 

Let me know if this works.

Brett

Reply
0 Upvotes
6 Replies 6
HubSpot Employee

Hello @StuartHartley,

 

Welcome to the Hubspot Community!

 

Are you still experiencing the problem with the progress bar not checking off a completed item?  I just accessed your portal and was not able to see the progress bar at all, but it might be due to either: my different user account, you were able to complete everything, or you opted to hide the progress bar.

 

If it is still problematic, can you please take a screenshot and post it here?

 

Thanks,

Brett

Reply
0 Upvotes
New Contributor

 

Thanks Brett! 

 

Yes still having the problem, I have attached a screen shot. 

 

Tried the same again this morning, but still not getting passed 3/5. Even tried on a different browser and on my iphone. 

 

Any ideas?

 

Thanks, 

 

Stu

 

Screenshot 2017-01-25 08.51.42.pngtest 1

Reply
0 Upvotes
HubSpot Employee

Hi @StuartHartley,

 

I just looked through the contact properties in your Hubspot account and I was unable to find a custom contact property, which is why the checkbox isn't checked off.  All of the properties are default properties created by Hubspot.  To create a custom contact property, go to Settings in the top middle navigation, click on the "Manage" button next to "Edit your contact properties or add new properties
Such as first name, phone number, street address, favorite color, etc.", and then click the "Create new property" button.

 

Once you have created a new property this checkbox should be checked.

 

Let me know if this works.

Brett

Reply
0 Upvotes
New Contributor

Brilliant thanks Brett! 

 

Ive also got another query, can I ask you about that here or should I set up another thread?

 

Thanks,

 

Stu

Reply
0 Upvotes
HubSpot Employee

@StuartHartley If the question is unrelated to the original post, please create a new post.  If other community members have the same question, a separate post makes it easier for them to find the answer.

 

Thanks!

Brett

Reply
0 Upvotes
New Contributor

Ok thanks!

Reply
0 Upvotes