Hubspot form issue with iFrame

SOLVE
Chris_AU
Member

Hi Guys,

Hoping someone can assist with an issue we're having with a hubspot form. 

 

We've embedded aform in an iFrame to ensure the size of the form is correct and doesnt take up the whole page. However, the form doesnt work as we can click on the first field but cant click on any folliwing field, we can only press tab on our keyboard to actually go to the next field but then we cant select Submit. I've tried disabling Captcha but that doesn't work.

The form previously worked and for some reason just stopped working this week.

 

I've created a new form and the same issue occurs.

 

Hopefully someone can assist!

 

Thanks

0 Upvotes
1 Accepted solution
MiaSrebrnjak
Solution
Community Manager

Hi @Chris_AU,

 

Thank you for reaching out to the Community!

Have you maybe already checked this troubleshooting article?

Can you reproduce the behaviour in a different browser as well? 

 

Thank you!

 

Mia, Community Team 

 


Wusstest du, dass es auch eine DACH-Community gibt?
Nimm an regionalen Unterhaltungen teil, indem du deine Spracheinstellungen änderst !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


View solution in original post

1 Reply 1
MiaSrebrnjak
Solution
Community Manager

Hi @Chris_AU,

 

Thank you for reaching out to the Community!

Have you maybe already checked this troubleshooting article?

Can you reproduce the behaviour in a different browser as well? 

 

Thank you!

 

Mia, Community Team 

 


Wusstest du, dass es auch eine DACH-Community gibt?
Nimm an regionalen Unterhaltungen teil, indem du deine Spracheinstellungen änderst !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


View solution in original post