Disable single form auto follow-up email and use the follow-up email in lead capture instead

SOLVE
New Member

Hello, I created a non-hubspot form a few months back that is sending out an automatic email. I wanted to stop this email and use an email created thru the "Follow-Up" option in Lead Capture/Forms.


I created the new email thru the "Follow-Up" option but now I am receiving two emails (the new one created in Follow-up" and the auto email after I submit a form.


There is no Hubspot landing page for this lead capture form. I am pairing the lead capture form with a landing page on our external website.  See here:

https://www.harlandclarke.com/main/promo/2019/check-client-comm-cmg

Where do I find how to turn off/unlink the auto email so I no longer receive two emails after the form submission?

Reply
0 Upvotes
1 Accepted solution

Accepted Solutions
Solution
Regular Contributor | Platinum Partner

Hi darrellb

 

If you are using a non-HubSpot form (a form on your website that is feeding into HubSpot) then you will need to look at the settings in your website to switch off that email as HubSpot won't be controlling the email sent out.

 

If it is a HubSpot form you are looking to switch the email off for it might be worth checking if that form is the trigger for any workflows. Unfortunately, there is currently no way of seeing which workflows a form is part of so you would have to check through them all!

View solution in original post

Reply
0 Upvotes
1 Reply 1
Solution
Regular Contributor | Platinum Partner

Hi darrellb

 

If you are using a non-HubSpot form (a form on your website that is feeding into HubSpot) then you will need to look at the settings in your website to switch off that email as HubSpot won't be controlling the email sent out.

 

If it is a HubSpot form you are looking to switch the email off for it might be worth checking if that form is the trigger for any workflows. Unfortunately, there is currently no way of seeing which workflows a form is part of so you would have to check through them all!

View solution in original post

Reply
0 Upvotes