Disable Opt-in emails in Lead Flows from free version

Occasional Contributor

Is it possible to disable the Opt-In email from a Lead Flow when using the free version?

 

When attempting to use a lead flow that is limited to a specific page HubSpot is still sending an opt-in email to anyone that enters an email address into a form on our site including the login and password reset forms. Under the settings menu for the Lead Flow, it appears that disabling this is not an option as the button is grey out and hovering over it says that these are enabled for marketing free and starter accounts.  

24 Replies 24
Community Thought Leader | Diamond Partner

Hi @jsieber


That's an odd one. Did you have a paid account in the past? Or a trial? 

Anyway, if you can't access double opt in settings via content settings, we might need help to turn it off in the back end.

 

Calling @edjusten Smiley Happy

 

Phil Vallender | Inbound marketing for B2B technology companies
Reply
0 Upvotes
HubSpot Moderator

Hi @jsieber  I've chekced the portal associatied with you community user name and am not seeing an associated workflow (workflows aren't even activated for this portal!). 

 

Can you forward the portal number (HubID) where the workflow was created? I'll be happy to look further. 

 

Thanks for the tag @Phil_Vallender !!

 

Thank you,

Ed Justen


Did my post help answer your query? Help the Community by marking it as a solution
Occasional Contributor

Hi Ed, 

Thanks for the help. What are staff setup was a "lead flow" that is located under the "Lead Capture" menu in the Marketing View. When creating the "Lead Flow" there is an "Options" tab and on that page, there is a box titled "Send opt-in emails" There is a button labeled "Manage in settings" but the button is disabled. It would appear that this can't be modified in the free version. 

 

Is there a secure way to send the HubSpot ID outside of posting it in a public forum?

 

Thanks,

John

Reply
0 Upvotes
Occasional Contributor

Hi I've got the same issue, where you able to resolve without hubspot getting into the back end?

 

Reply
0 Upvotes
Occasional Contributor

No, I have not been able to resolve the issue. I have not received a further reply.

Reply
0 Upvotes
Occasional Contributor

Hi @jsieber

 

I'm having trouble with this as well. I'm on the free version right now and want to upgrade to the starter version to run a trial but can't until the double opt in is disabled.

 

 

Please let me know if you find a solution, I'd also like to get help with the back end @edjusten if possible

 

Regards

Elliott

Reply
0 Upvotes
New Contributor

Hi @edjusten

 

Can you help us also on the same issue? 

We can not disable double opt-in after we-ve filled in the footer information. 


Your help would be highly appreciated. 

 

Thank you.

Reply
0 Upvotes
Visitor

Hello Phil, 

I'm having the same issue. 

Need to be able to disable it or to edit it/change the language. 
My customers speak Spanish and they are receiving an email in English that is very likely to be perceived as Spam. 
Is there any way we can change the language or disable it? 

I already disabled the followup email and changed the language to Spanish in settings. 
Can you please give some guidance about it? 
Thank you 

Reply
0 Upvotes
Community Thought Leader | Diamond Partner

Hi @team_prac

 

I'm not up on the latest on this issue but based on earlier replies I think you need to private message @edjusten to get help. Include your portal ID in your message.  

 

You can private message him from the envelope icon in the top navigation bar. 

 

Hope this helps.

Phil Vallender | Inbound marketing for B2B technology companies
Reply
0 Upvotes
New Contributor

I have the same problem!

Do you know if it is possible to edit the text in the opt-in mail? 

Reply
0 Upvotes
HubSpot Moderator

Hi @Maximilian @jsieber @Kaboodle @GuestoBW @Phil_Vallender

 

As it turns out, Double opt-in is enabled automatically on any free portal using lead flow follow up emails. For now, it can't be disabled once created, but we will be adding that option soon. 

 

If you must disable double opt-in now, you will need to delete any follow-up email used with a workflow, and and let me know. I can file a ticket with our dev team to have it disabled. 

 

Thank you,

Ed Justen    


Did my post help answer your query? Help the Community by marking it as a solution
Occasional Contributor

Thanks @edjusten

 

If I was to create a new account and start over again (I haven't properly launched my pilot program) would that allow me to avoid the double opt in email? If I don't enable follow up emails (I actually don't remember doing this but quite possibly could have).

 

I've looked at workflows and I don't have any activated, not sure how I can delete follow up emails. Any help would be greately appreciated.
Regards
Elliott 

 

 

Reply
0 Upvotes
New Contributor

Hi Ed, 

Thanks for your reply!

I have now deleted the follow up e-mail (and use MailChimp for that). 

It would be nice if you could disable the opt-in mail. Right now it is in english, and our customers are in Denmark, so it sends a unprofessional signal that we change the language... 

Thanks again!

 

Reply
0 Upvotes
Occasional Contributor

Hi Max - I don't think I have an auto follow up mail set up, just the one under discussion, and use mailchimp. My problem is that I'm not getting my contacts flowing over to mailchimp simply because I cannt change the message to a context that my audience understands.

How are you handling it? And how exactly did you disable the email follow up?

Reply
0 Upvotes
New Contributor

Hi Ed, 

Thanks for your reply!

I have now deleted the follow up e-mail (and use MailChimp for that). 

It would be nice if you could disable the opt-in mail. Right now it is in english, and our customers are in Denmark, so it sends a unprofessional signal that we change the language... 

Thanks again!

Reply
0 Upvotes
HubSpot Moderator

@Maximilian  Check you private messages for further status on DOI.

 

Ed


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
Occasional Contributor

Hi Ed -

Thank you for your response.

Just to get clarity, at this current point we cannot edit, or disable the double Opt-In email, and you are looking at making some adjustments in the future.

 

The challenge I have is that I am not necessarily looking to disable the feature, I would like to have the opportunity and access to customise the message.

 

So what type of timelines are we looking at?

Occasional Contributor

I'd also be keen to know timelines for the option to stop double opt in for collected forms as this functionality is preventing me from beginning my pilot study using hubspot.

 

Regards

Elliott

Reply
0 Upvotes
HubSpot Moderator

Hi @Kaboodle  As it turns out, I don't have a timeline, other than very soon.

 

Thank you,

Ed Justen


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
Esteemed Contributor | Gold Partner

@edjusten @jsieber @Kaboodle
This is a real spanner in the works!

So creating a lead flow automatically (and irreversibly) switches on the double opt-in for the account?

I can also see no option to at least then customise this enforced email, that all our contacts will now receive!

Do you have any update? This seems like a platform build oversight that has somehow ended up as part of the functionality, and it is not good for you users!

Reply
0 Upvotes
Visitor

Hey @edjusten,

 

I have deleted the follow up email from my lead flow and need the automatic email deleted please.

 

Thanks,

 

Helen

Reply
0 Upvotes
New Contributor

Our admins/ super admin can't disable double opt in either.

I spent weeks setting this up, writing content, but it's all kind of wasted if the workflow has a subscribe requirement. Wish I knew before I spent all this time... please help guys!

2018-05-17_12-15-16.jpg

Reply
0 Upvotes
New Contributor

Did you guys find any way to solve this? I'm having just the same problem as you guys.

 

Hubspot is sending automatic "Please confirm your subscription" emails every time a user goes through a Lead Flow. The same happens for users that fill out a form on our website.

 

What makes me crazy is that these emails are in english (no matter the settings I'm using) and here in Brazil not event 10% of the population understands it. That makes us look unprofessional and spammy. Smiley Mad

 

What I've been trying so far (our account is in Portugues, so I may be translating some areas differently)

  • While I'm on the Forms page (Marketing > Lead Capture > Forms) I can't find a way to unable these emails
  • While I'm on the Lead Flow (Marketing > Lead Capture > Lead Flow) and I open the "Options" tab in one of the Lead Flows, there's a box with "Send opt-in emails" ("Enviar emails de adesão (opt-in)" in portuguese) with a button that leads me to the Settings page. 
  • While on [Settings > Marketing > Email] I get an error screen telling me the email configurations are restricted to admins with marketing email permission. Which makes no sense at all, since I'm the super admin of our account.

 

If only we could change the language of that email...

 

Highlighted
New Contributor

The same for me.

Costumers receiving mails in other language, not very professional Smiley Sad

Reply
0 Upvotes