Created Popup Form - But it is not working

Highlighted
New Contributor

Team,

 

First time i am using HubSpot. I created a popup form, where i followed all steps properly to populate.  But i don't see popup is working on my website.  

 

I tried via your chat bot, but didn't get any solution.

 

Help me out here...

 

Thanks,

Ramesh

 

Thanks,

Ramesh

Reply
0 Upvotes
7 Replies 7
Community Thought Leader | Diamond Partner

Hi @CloudFabrix 

 

Have you got the HubSpot tracking code installed on your site? 

 

 

And have you correctly specifced which pages the form should appear on?

 

Hope this helps.

Phil Vallender | Inbound marketing for B2B technology companies
Reply
0 Upvotes
New Contributor

Yes, we installed tracking code, tried on a test page, but still no result.

Reply
0 Upvotes
New Contributor

Team, can you please help me out here... i just wanted to make use of it.

Reply
0 Upvotes
Regular Advisor

Hello @CloudFabrix 

Can you check the form settings on HubSpot and if you have assigned any specific page in the form view. You can check this setting in form options.

Screenshot_2019-07-03 Pop-Up Forms HubSpot.png


It may be any setting here that is affecting the form rendering on your site.

Thanks

Digital Marketing & Inbound Expert In Growth Hacking Technology
Reply
0 Upvotes
New Contributor

Yes, i specified the link in which popup has to be poplated... 
tr.png

Reply
0 Upvotes
New Contributor

Hi Phil, i have installed tracking code properly and specified a test URL correctly, but still not working... pls help me out here.

Reply
0 Upvotes
Community Manager

Hi @CloudFabrix,

 

Are you still experiencing this issue? If so, can you please share a link to the website page where you are expecting the pop up form to show?

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes