CTA calls are not displayed in traffic analytics

SOLVE
Occasional Contributor

Hi, guys,
as it is already stated in the heading, no CTA calls are displayed in our traffic analytics. What could be the reason for this and how is it handled?

Many greetings

 

Unbenannt.JPG

Reply
0 Upvotes
1 Accepted solution

Accepted Solutions
Solution
Community Manager

Thanks @HBI_PR! Can you share a link to a page with a CTA on it that isn't collecting data? 

 

Are your other analytics coming in ok (such as page views) from HubSpot?

 

Thanks,
Jenny


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!

View solution in original post

Reply
0 Upvotes
6 Replies 6
Community Manager

Hi @HBI_PR,

 

Can you please provide additional information including what landing pages your CTAs are on, whether you are seeing different results elsewhere (on the individual CTA, contact records, etc.(, and also any troubleshooting steps you've taken so far.

 

The more details, screenshots and information you can provide the better the Community can assist!

 

Thanks,
Jenny


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!
Reply
0 Upvotes
Occasional Contributor

Hello Jenny,

 

the CTAs are spread over many different landing pages. The CTAs, as well as the landing pages, were all created via HubSpot. At Menu -> Marketing -> Lead capture -> CTAs you can see the traffic. No measures have been taken yet because we wanted to ask the community if anyone knows about this problem.

 

 

Cheers

Reply
0 Upvotes
Solution
Community Manager

Thanks @HBI_PR! Can you share a link to a page with a CTA on it that isn't collecting data? 

 

Are your other analytics coming in ok (such as page views) from HubSpot?

 

Thanks,
Jenny


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!

View solution in original post

Reply
0 Upvotes
Occasional Contributor

Hi Jenny,

 

find the link to one of our landing pages with a CTA attached: http://landing.hbi.de/gratis-whitepaper-go-to-market-download-ifa-2018

 

Other analytics are working fine.

 

Cheers

Reply
0 Upvotes
Community Manager

Hi @HBI_PR,

 

Thanks for the information! Have you reached out to the Support team about this issue? I want to make sure you receive the technical help that this requires as quickly as possible, and as it does seem you have access to Support with your subscription, working with them may be the quickest way to get you a resolution. 

 

If that doesn't work for you for whatever reason, please let me know. 

 

Thanks,
Jenny


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!
Reply
0 Upvotes
Occasional Contributor

Hi Jenny,

 

thank you! We will contact the support.

 

Cheers