Customization of Fonts and Colors Live - But Not Working?

Highlighted
Occasional Contributor

So I've waited almost a year for HubSpot to offer more customization options for the Knowledge Base. See article that it's been delivered ... rush to my Product Manager, request access ... excitedly go about changing fonts and colours and ... nothing! The live preview is updating some of the CSS but not all, and certain custom settings are being overwritten by CSS I can't edit. 

Anyone else having this issue, or just me? 

Reply
0 Upvotes
2 Replies 2
Highlighted
Community Manager

Hi @VeeTardrew,

 

Thanks for reaching out.

I assume you are referring to this article (https://knowledge.hubspot.com/knowledge-base/customize-your-knowledge-base-appearance#design).

 

Customisation options are still limited at the moment but there's already an idea for CSS editing in our ideas forum. I'd recommend giving it an upvote to automatically get notifications.

 

Take care!

Jess


Wusstest du, dass es auch eine DACH-Community gibt?
Nimm an regionalen Unterhaltungen teil, in dem du deine Spracheinstellungen änderst !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


Reply
0 Upvotes
Highlighted
Occasional Contributor

@JessicaH wrote:

Hi @VeeTardrew,

 

Thanks for reaching out.

I assume you are referring to this article (https://knowledge.hubspot.com/knowledge-base/customize-your-knowledge-base-appearance#design).

 

Customisation options are still limited at the moment but there's already an idea for CSS editing in our ideas forum. I'd recommend giving it an upvote to automatically get notifications.

 

Take care!

Jess


Hey Jessica 

Thanks for your reply. 

 

Well, yes and no. 

 

I accept that the customisation is still limited but there is the option to change the colour of the heading and body font, as well as the font type. My issue is that I've selected something else, e.g. white heading in Open Sans and body text also Open Sans. In the preview the heading remains a dark grey and the body text is Times Roman or some other horrible serif font. 

 

If I inspect the source code, I can see that my customisations are being overwritten by a hubspot CSS that I can't edit, of course. I just don't know what to do. It's such a stupid thing to be keeping us from having all Marketing, Sales and Service all hosted on HubSpot as we don't want something that looks off-brand. 

 

 

Reply
0 Upvotes