Followed all the instructions and training videos not working

SOLVE
Highlighted
Occasional Contributor

Videos arent' working for 24 hrs now. I've been doing all kind of fixes for the last two hours and videos are no longer working.

Don't know how to fix it... whatsmybroswser dot org slash b slash 5T1QQ7Z

 

Videos were streaming fine, then, they never worked again, neither in Chrome, Safari, Firefox. I cleaned closed the browser, cleared cache, disable Chrome extensions, search for iOs updates, updated Cloud and restart, installed Java, enable "run sites with Flash", and still, isn't working :-(

Please give me some orientation.

Thanks in advance.
Fabiola

Reply
0 Upvotes
1 Accepted solution

Accepted Solutions
Highlighted
Academy Team

Hey @fabiolamartinez,

 

I know we had a few emails back and forth on this subject. For anyone experiencing the same issue:

  1. Try watching a video on your mobile device off of Wifi. If you can access the video this means it is likely and issue with your ISP blocking the videos or a firewall. 
  2. Have your IT team whitelist https://app.hubspot.com/learning-center/ from their blocked firewall. This should force the Academy training center videos to be marked as "valid".
  3. If you don't have an IT team you will have to change your DNS path which I wouldn't recommend doing unless you are familiar with how to do so. 
  4. Use another wireless network and it should be ok!

Hope this helps!

- Julien

2 Replies 2
Highlighted
Academy Team

Hey @fabiolamartinez,

 

I know we had a few emails back and forth on this subject. For anyone experiencing the same issue:

  1. Try watching a video on your mobile device off of Wifi. If you can access the video this means it is likely and issue with your ISP blocking the videos or a firewall. 
  2. Have your IT team whitelist https://app.hubspot.com/learning-center/ from their blocked firewall. This should force the Academy training center videos to be marked as "valid".
  3. If you don't have an IT team you will have to change your DNS path which I wouldn't recommend doing unless you are familiar with how to do so. 
  4. Use another wireless network and it should be ok!

Hope this helps!

- Julien

Highlighted
Occasional Contributor

Thanks @Julien! It's working now and Wistia is aware of the situation in case they did some change to their code. I appreciate your patience and kind response.

Reply
0 Upvotes