Tracking disconnect :(

SOLVE
Jane
Member

I have to compose and send my emails from Gmail. Mainly because the PDF attachments I need to send do not look the same when sent our using Hubspot. 

I get a pop-up notification that someone or the person has opened my email. However, in HubSpot, the correspondence or email record does not show up in the activity thread.

How do I troubleshoot this? I am currently bouncing back between Gmail and HubSpot copying the info over. 

 

Also "clicks" and "opens" are not even being recorded in the properties section. 

 

I need to fix this asap.

 

Thanks 

 

Jane 

  

0 Upvotes
1 Accepted solution

Accepted Solutions
jennysowyrda
Solution
Community Manager

Hi @Jane

 

I am sorry to hear you are having troubles with your Gmail connection. 

 

To confirm, the steps you are taking are: 

1. Sending the email from Gmail (and checking off the 'log' and 'track' buttons)

2. Receiving a popup notification in your chrome browser saying that 'someone' is opening your email

3. Going to HubSpot and looking at the 'recent activity' widget, but not seeing the email notification there? 

 

My first recommendation would be to try disconnecting and readding the Chrome extension to ensure you have the most up to date version of the extension. I would also confirm that the email inbox that is connected under email integrations is the same email as the Gmail you are sending from. 

 

If the issue persists after taking these steps, can you please send along screenshots of what you are seeing in Gmail and HubSpot, as well as provide a bit more context around where the breakdown is occurring? 

 

Thank you,
Jenny

View solution in original post

0 Upvotes
1 Reply 1
jennysowyrda
Solution
Community Manager

Hi @Jane

 

I am sorry to hear you are having troubles with your Gmail connection. 

 

To confirm, the steps you are taking are: 

1. Sending the email from Gmail (and checking off the 'log' and 'track' buttons)

2. Receiving a popup notification in your chrome browser saying that 'someone' is opening your email

3. Going to HubSpot and looking at the 'recent activity' widget, but not seeing the email notification there? 

 

My first recommendation would be to try disconnecting and readding the Chrome extension to ensure you have the most up to date version of the extension. I would also confirm that the email inbox that is connected under email integrations is the same email as the Gmail you are sending from. 

 

If the issue persists after taking these steps, can you please send along screenshots of what you are seeing in Gmail and HubSpot, as well as provide a bit more context around where the breakdown is occurring? 

 

Thank you,
Jenny

View solution in original post

0 Upvotes