Stop Logging an Email

New Contributor



We're having a problem at the moment. Our CEO has accidentially selected to log some of his personal emails - which are now going into our HS database. We want to stop some of these email threads, but we cannot find an option to stop them coming through?


We've deleted the records in HS. But everytime a new response comes through, it goes straight into HS. We don't have the option to 'untick' logging in the responses - it shows up as upticked. 


How can we stop logging a previously logged email?





2 Replies 2
Regular Advisor

Hi @BinyanRo 


If him use GMAIL, have 2 options to check: "Log email" and "track email", when him will send one email.


YOu must uncheck the options when not want register and check again when want register.


If need stop for all emails, you need disable the Extension for GMAIL.


Did this post help solve your problem? If so, please mark it as a solution.

Best regards!

Advisor | Diamond Partner

Hi @BinyanRo 


Moving forward, to keep this from happening again:

If the emails are truly personal in nature, and the personal contact will never be a potential customer - I would Never Log your CEO's friend's email. This will ensure it will not happen again.

To do this:

1. Go to Settings (gear icon, top right in main navigation)

2. Click Integrations in the left menu.

3. Click Email Integrations

4. Select the third tab Log and Track

5. Enter the Email in the space provided under Never Log then decide if you need to block for all users or just yourself. 


















I hope this helps. If it does, please mark it as a solution to help the rest of the community. 

Thank you.