Outcoming email are not logged in Hubspot

SOLVE
Liash
Member

The Log chekbox isn't active when the new email is creating and as the result it isn't logged in Hubspot. 

After entering manually Bcc address, the Log checkbox is stil not active but email appears in Hubspot. 
All incoming emails from new contacts (which are not created in CRM) are also not logged in Hubspot. 

 

I connected to the Sales support and they can't help. 
I'm using gmail and chrome extension. 

P.S. I removed the extension, cleaned cache and cookies, install the extension again. 
It didn't help. 

0 Upvotes
1 Accepted solution

Accepted Solutions
sharonlicari
Solution
Community Manager

Hey @Liash @btomassini 

 

Thank you for your patience on this case. Our team was able to fix this so you should be all set now! (Please reload your Gmail window to see the changes) 

 

Have a great day!

Sharon


¿Sabías que la Comunidad está disponible en Español?
¡Participa hoy en conversaciones en el idioma de tu preferencia,cambiando el idioma en tus configuraciones!

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


View solution in original post

0 Upvotes
9 Replies 9
btomassini
Participant

Same issue with me today and my colleagues. 

0 Upvotes
Liash
Member

As for temporary solution you can type manually (or copy/past) the email address of your Hubspot account ****@bcc.hubspot.com into Bcc of your new email and it will log the new contact to the system. 
But as I said it may be used like for a few emails, not for 20 or more. 
Hope it can help you. 

0 Upvotes
sharonlicari
Community Manager

Hey @Liash @btomassini 

 

Could you please advise which extension are you using?

 

The incoming emails will depend if the emails are replies to emails you sent that were logged. Email replies will log, however, unless you are using the conversations tool, incoming emails will not be logged by default.

 

Thanks

Sharon


¿Sabías que la Comunidad está disponible en Español?
¡Participa hoy en conversaciones en el idioma de tu preferencia,cambiando el idioma en tus configuraciones!

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


0 Upvotes
Liash
Member

I'm using Google Chrome extension. 
But my post is about outcoming emails. 
The email to a new contact doesn't log in Hubspot. And that is the biggest issue.
As for incoming emails I've got your point, thank you.
It seems everything is fine with this already. 

0 Upvotes
btomassini
Participant

Hi Sharon,

Thank you for your reply. I am also using the Google Chrome extension.

Here are 2 screenshots of what happens when I try to send an email to a new contact:

Screenshot 2020-11-26 124651_LI.jpgScreenshot 2020-11-26 124915.png

0 Upvotes
sharonlicari
Community Manager

Hey @Liash @btomassini 

 

Thank you for the information provided, it seems there is an issue that our team is currently investigating. I've mentioned your cases to them and as soon I have an update about this I'll reach out to you!

 

Thank you and apologies for any inconvenience caused. 

Sharon 


¿Sabías que la Comunidad está disponible en Español?
¡Participa hoy en conversaciones en el idioma de tu preferencia,cambiando el idioma en tus configuraciones!

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


0 Upvotes
Liash
Member

Hi Sharon, 

 

Thanks for helping with this issue. 
Will be waiting for update from your end soon.

 

Have a great day ahead!

sharonlicari
Solution
Community Manager

Hey @Liash @btomassini 

 

Thank you for your patience on this case. Our team was able to fix this so you should be all set now! (Please reload your Gmail window to see the changes) 

 

Have a great day!

Sharon


¿Sabías que la Comunidad está disponible en Español?
¡Participa hoy en conversaciones en el idioma de tu preferencia,cambiando el idioma en tus configuraciones!

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


View solution in original post

0 Upvotes
btomassini
Participant

Hi Sharon, it works now. Thanks for the help. Have a great weekend.