Gmail Sales Extension

BusWiFi
Participant

Not tracking emails of one user (others are working fine)

SOLVE

We're a company using Hubspot Sales Free - its quite good and allows us (owners of company) and more imporantly sales managers to track sales people activities.

 

It was quite easy to set up and almost all users now (provided they use gmail and have the checkboxed log in enabled) appear in the recent activity in dashboard.

However, one user (although he's using chrome with installed extension and obviously has checked the "log email" checkbox) is not shown in the dashboard.

Can anyone please suggest what could have been missed ?

 

0 Upvotes
1 Accepted solution
BusWiFi
Solution
Participant

Not tracking emails of one user (others are working fine)

SOLVE

I went ahead and deleted that user from hubspot and added it from scratch. This time, everything worked.

So you can mark this thread as solved and suggest to other users that if they get to a point where users' email are not logged in CRM (and all other suggestions from help fail) they should delete the user from hubspot and re-add it again.

 

View solution in original post

0 Upvotes
edjusten
HubSpot Employee
HubSpot Employee

Not tracking emails of one user (others are working fine)

SOLVE

Hi @BusWiFi  The user needs to be a user in your portal with his inbox connected. Go to your user avatar in the upper right, then Settings > Users to check or add him as a user. Then, ensure that he has a connect inbox. Finally, make sure that he has actually conducted activity over the time frame of the report.

 

Ed   


Did my post help answer your query? Help the Community by marking it as a solution
0 Upvotes
BusWiFi
Participant

Not tracking emails of one user (others are working fine)

SOLVE

Hi ejusten,
Thanks for reaching out. im confirming that we have dobę everything correctly (we were even logging in to that user mailbox and writing own test emails that should be logged in CRM. Each user in buswifi.pl domain is added to hubspot using add user, then we enabled hubspot upon logging in to that mailbox, reloaded mailbox, selected log in checkbox (it appears in chrome which means integration is done). When sending email from that account with log in checked, IT doesnt appear in recent activity dashboard. We are logged in as administrator and can see other users activity.
 
Can you please help futher. Do you need our hub id?

 

I have now deleted that user and wanted to recreate it again from scratch, but got this:

http://prntscr.com/fmqzq5
 
Regards
Buswifi

0 Upvotes
BusWiFi
Solution
Participant

Not tracking emails of one user (others are working fine)

SOLVE

I went ahead and deleted that user from hubspot and added it from scratch. This time, everything worked.

So you can mark this thread as solved and suggest to other users that if they get to a point where users' email are not logged in CRM (and all other suggestions from help fail) they should delete the user from hubspot and re-add it again.

 

0 Upvotes