New unassigned email conversation

Highlighted
New Contributor

Hi all,

 

Just wondering if anyone can point me in the right direction here.

Everytime I get a new email in my Gmail account, Hubspot then notifies me in the same Gmail account that I have an email. It's starting to get a little annoying affectively having two of the same emails come through.

 

I'd like Hubspot to add all new emails to be added to my contacts within Hubspot but I do not want Hubspot to email me telling me i have a "new unassigned email conversation" with the body of the origninal email in it.

 

I hope this makes sense and that someone can help me out with a tip on how to stop this action from happening in the future.

 

Thanks in advance everyone Smiley Happy

Luke

Reply
0 Upvotes
3 Replies 3
Top Advisor

@lchandler1986 check your notification settings. I get too many as well, but its my choice.

 

Good luck.

Chris

Reply
0 Upvotes
New Contributor

Hello, I have the same issue: 

I receive two email notifications for every email sent to me. First I receive the actual intended email. Then I receive an email from Hubspot to notify me that I have a New Unassigned email conversation.
How do I make the second email from Hubspot stop?

Where in 'notifications' do I turn this off?

Reply
0 Upvotes
Community Manager

Hi @CMTroy,

 

You can edit the notifications for emails coming into your conversations inbox here.

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution