New tab with HubSpot opening automatically on Chrome

Highlighted
New Contributor

Hi, 

I've irecently nstalled Hubspot and connected to my gmail. When I now open Chrome it automatically opens a new tab with Hubspot on the page. I can't locate where this setting is. How can I turn it off. Very invasive. Poor practice. 

Thanks, 

Carl 

22 Replies 22
Highlighted
New Contributor

I agree!  Same exact thing and it's super annoying.  Hubspot, please tell us how to turn this off.

Highlighted
Anonymous
Not applicable

Same issue here.

I'll try to uninstall/reinstall HS extension, if it doesn't take care of the problem - kill HS extension and manually activate it only when needed. Sucks for course, let's see if HS will take care of the problem.

Highlighted
Anonymous
Not applicable

Result report: uninstalling/reinstalling HS extension does not solve the problem. After reinstalling it again opens an new HS login tab.

Killing the extension until further notice from HS.

Highlighted
Community Manager

Hi @carluccio, @Anonymous, and @Garrett

 

Can you please send along: 

1. videos of what you are experiencing

2. what version of Chrome you are using

3. what version of the HubSpot Sales Extension you are using

4. what device type you are working on

 

I am unable to reproduce this so I want to make sure I have all of the information needed to help you with this. 

 

Thanks,

Jenny


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!
0 Upvotes
Highlighted
New Contributor

 

1 - macbook air, OS X Yosemite 10.10.5

2 - chrome 62.0.3203.94

3 - hubspot sales extension version 2.7.10

4 - video - I can't see how to attach a video here - please advise

0 Upvotes
Highlighted
New Contributor

2. what version of Chrome you are using - 62.0.3202.94

3. what version of the HubSpot Sales Extension you are using - 2.7.11

4. what device type you are working on - MacBookPro

 

0 Upvotes
Highlighted
Visitor

For anyone that has this issue, here is what happens. When you have the plugin installed but you are NOT logged in to Hubspot whenever you open Chrome it will open a new tab for Hubspot. Very bad design...

Highlighted
Regular Contributor

Has anyone found a way to turn this off? Awestley says it happens if you have the plugin and are not logged in. That is true on my end. But is there a solution yet?

Thanks!

0 Upvotes
Highlighted
Anonymous
Not applicable

The issue has been fixed for me: opening Chrome, just the home page opens, as it should. HS extension present but not logged in.

Unfortunately, I do not remember whether I did anything to fix it or it just went away through some background activity by HS/Google.

Chrome Version 68.0.3440.75 (Official Build) (64-bit)
Windows 10 Home, Version 10.0.17134 Build 17134
HS extension Version 2.8.25
Highlighted
New Member

I am also struggline with this. Totally unacceptable- about to say goodbye to hubspot if this isn't solved quickly...

0 Upvotes
Highlighted
New Contributor

I agree this is super irrtitating! If I can't solve it I will deactivate HubSpot extension. 

Highlighted
New Contributor

Could a hubspot representaive let us know whether this is a bug, or if this is the way it's going to be now?

 

In addition to a hubspot tab opening on startup, I've also noticed hubspot login popups opening more frequently often covering the content that I am trying to view. 

 

Hubspot has been great, thanks, but please let us know if a fix is planned for these issues. 

 

My info

Google Chrome
MacOS High Sierra
Macbook Pro
10.13.6
 
0 Upvotes
Highlighted
Regular Contributor

Yes, I agree with CharlieCampbell.... the popups have been very unnecessary and frustrating. Is there any way to turn off these settings? Otherwise we might need to uninstall the plugin.

0 Upvotes
Highlighted
New Contributor

This happens to me periodically.  So far this has been the only solution I have found.

https://community.hubspot.com/t5/Gmail-Sales-Extension/Chrome-Extension-new-strange-behaviour/td-p/6...

 

Unfortunately, I have had to go through this process about 3 times so it is not necessarily permanent, but it does work.

0 Upvotes
Highlighted
New Contributor

This has been happening to me as well, and it is extremely bad app design - it makes Hubspot look desperate for attention. 

I've had friends ask us about Hubspot, and I tell them that the software is poorly designed and forces popups each time you open up Chrome, because apparently, the app can't remember the fact that you just logged in yesterday. 

Customer service, please do something about this. You guys have been pretty helpful in the past, so it's odd that so many people have complained about this over such a long stretch of time, yet there hasn't been a fix or an update to the Chrome app that solves this problem.

0 Upvotes
Highlighted
New Contributor

I have tried another thing that seems to be working for me.  In chrome, there is the extension icon by the address bar that has all the notifications and then an icon in Gmail.  The tab was popping up automatically until I clicked on the icon in Gmail and it asked me to connect my inbox.  When I connected my inbox it stopped popping up with the tab asking me to sign in.

 

It may be worth a check to see if it works

0 Upvotes
Highlighted
New Contributor

Yeah, it stops happening when I log in via Gmail, but whenever I restart my computer I have to do it all over again. Hence, my complaint about why it can't remember my login status.

 

And yes, I've enabled cookies in Chrome. Having to log in again every two weeks, I can understand, for security reasons, but making you log in every day just seems like the app developers are too lazy to even implement a basic memory feature. 

0 Upvotes
Highlighted
New Contributor

The icon in gmail I think is different than logging in using google.  After logging using Gmail I had to go to the icon in Gmail and select an option that said something along the lines of "connect to inbox."  It was an additional step but I haven't had the issue since I did that.

0 Upvotes
Highlighted
New Contributor

Yeah, in Gmail it says my inbox is connected.

The problem is that I have to reconnect it via the Gmail icon every single time I restart my computer, or else the popup tab keeps appearing. 

If the Gmail icon could remember my inbox connection status, that would probably solve the problem.

0 Upvotes
Highlighted
New Contributor

Bummer.  It may end up being a case by case basis.  Hopefully, they figure out a solution and post it.

Highlighted
Visitor

Is there any update/resolve to this issue?  Terribly annoying and inconvenient.

0 Upvotes
Highlighted
Regular Contributor

From quite some time users have complaint that the browser opens new tabs via automatic way. This problem causes a lot of unnecessary tabs to open which is the main reason of adding to slowing down your system and become an obstacle to your browsing experience. Here we have some methods to resolve this error for your convenience. Just try these solutions and you would be able to solve this issue.

 

1) Installing Chrome again:
i). As first step tap on the search bar that is on the bottom left-hand side of the taskbar, write the option Add or remove program and tap on the icon.
ii). Find the option named Google Chrome in the list of the apps, tap on it and pick uninstall.
iii). At the end download Chrome once again and install it.

 

2) Removing Malware:
i). In the start tap the Menu icon choose the option of Settings.
ii). Then scroll all the way down and press on the option titled Advanced. It would be in settings. For further solutions open https://appuals.com/fix-chrome-keeps-opening-new-tabs/
iii). Here skip the option Reset and Cleanup section and press on the Clean-up computer.
iv). As second last step press Find Harmful Software and you will see that Chrome will scan your computer for any malware and delete it from your computer via automatic processing.

 

3) Disabling Background Applications:
i). In the start, Open Chrome, press on the Menu icon and pick the Settings option.
ii). Then tap the option named Advanced and scroll down further to the System Section. iii). At the end just Disable the option named Continue Running Background Apps when Google Chrome is Closed.