Log and Track options disabled in GMail Extension

Highlighted
New Contributor

Hi, 

 

I and other folks on our account, are not able to access the Log and Track option when composing emails through the Gmail exension in Chrome. Both options show up as disabled. When I mouse over I see a message along the lines of "You do not have permissions to track/log email through this portal." We have verified that the accounts have proper permissions and this functionality worked last week. 

 

Steps already taken:

- Uninstall and resintall extension

- Reconnect inbox

- Clear all cookied

- Same problem in incognito mode

- The dev tools console shows a number of errors related to the extension so I'm fairly certain there is an issue related to that

 

I have the dev tools console logs available if helpful. 

 

Thaks, 

-Georgi

Reply
0 Upvotes
15 Replies 15
Community Manager

Hi @gmatev,

 

Are you still experiencing this issue? If so, can you please share the email addresses of the users who are affected?

 

Additionally, can you please confirm your sales access is turned on for these users? 

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
New Contributor

Yes, the issue appears to still be happening. @I've sent you the email addresses in a private message. 

Reply
0 Upvotes
New Contributor

Hi,

 

I am also facing the same issue. Log and Track Options are disabled in Gmail. 

Reply
0 Upvotes
New Contributor

Hi,

 

I am also facing a problem with not being able to log or track my e-mails. I have checked my settings and logged out and logged back in many times as well.

Reply
0 Upvotes
Community Manager

Can you please share the email addresses of the users who are affected?

 

Additionally, can you please confirm your sales access is turned on for these users? 

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
New Contributor
Jenny, I had sent you the email addresses in a private message when I previously reported the issue. Let me know if you would like me to do it again.

Thanks,
Georgi
Reply
0 Upvotes
New Contributor

my email is parthiban.v@leaderonomics.com Thank you for looking into this. 

Reply
0 Upvotes
New Contributor

I have the same problem. When I click "Send Data to this CRM". It says successfully saved but nothing happens. 

 

download.png

Reply
0 Upvotes
Community Manager

Hi all,

 

@gmatev@parthibanv, and @Maha I do not see the users you have referenced as having sales access within their user permissions. If you are seeing something different on your end, please clear your cache, try logging in through different browsers, and send a screenshot of the permissions you are seeing for those users. 

 

@induspower can you please confirm that you see the same results in your extension settings after clearing your cache and in different browsers? If so, can you please collect a har file of the process of trying to sync to the CRM? 

 

Thank you, 

Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
New Contributor

We have not changed permissions at all for months. Is the restriction that the accounts need to be enabled for Sale Access new? This definitely used to work very recently. 

Reply
0 Upvotes
New Contributor

I m not the Admin. I have asked my Admin to check. Here some additional Screen shots

hubspot.pnghubspot1.pnghubspot2.png

Reply
0 Upvotes
New Contributor

Here is my har file 

Reply
0 Upvotes
Community Manager

Hi @parthibanv,

 

You don't have sales permissions currently. You need to have sales permissions turned on to connect your inbox. 


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
New Member

ISSUE: Log Feature will appear to be checked when I begin a new email. I add an email address & it remians checked. I go to send the email and it just sits there. Will not send until I uncheck the log box & remove the BCC address Hubspot adds to log emails.

 

Troubleshooting: 

- Uninstall & Reinstalled

- Incognito Mode in Chrome Removes Hubspot Extension completely

- Signed out & Signed in

 

 NO RESOLUTION

Reply
0 Upvotes
Community Manager

Hi @KyleFlare,

 

Thank you for reporting this. Can you confirm that this issue happens regardless of what email address you are sending to? If you can send along a video/screenshots, that would be great!

 

Additionally, can you please confirm whether you are able to manually add the bcc address and send the email that way? 

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes