Gmail says "Hubspot Sales is not enabled for this account"

SOLVE
ph0987
Member

Hi, I successfully connected and sent tracked emails from one Gmail account, but then I tried connecting the other (several times), the tracking doesn't work. 

 

Clicking on the "track email" button takes you to 

https://app.hubspot.com/sales-settings/#email

this redirect to 

https://app.hubspot.com/sales-products-settings/2491266/

where 'Gmail and Outlook' tab show that Chrome plugin is up and inbox is connected, but tracking won't turn on. 

0 Upvotes
2 Accepted solutions

Accepted Solutions
fluocat
Solution
Member

Hi everyone,

I got this reply from the support and it worked for me 🙂

 

"The only thing I can recommend checking is to go into your Sales Settings > Email Integration > HubSpot Extensions (the tab at the top of that screen) > and under Tracking, make sure that you have the address you're trying to use the email integration with ticked on."

 

In my case my work email address was ticked but not my Gmail address so it couldn't link the account.

Cheers

View solution in original post

Paxico
Solution
Member

Wow! It worked!

Thank-you Fluocat!

Smiley Indifferent

View solution in original post

0 Upvotes
8 Replies 8
arodwin
HubSpot Employee

Hi,

 

Can you send me a screenshot?

 

Thx,

Andrew Rodwin

0 Upvotes
ph0987
Member

HubGm.png

0 Upvotes
tomsn
Member

I have the same problem. Any solution jet?

0 Upvotes
Paxico
Member

I have the exactly the same problem...

0 Upvotes
fluocat
Member

Same problem here. Any fix yet?

I've deleted the Chrome cache and removed / reinstalled the HubSpot extension. No difference.

 

Thanks for your help

0 Upvotes
fluocat
Solution
Member

Hi everyone,

I got this reply from the support and it worked for me 🙂

 

"The only thing I can recommend checking is to go into your Sales Settings > Email Integration > HubSpot Extensions (the tab at the top of that screen) > and under Tracking, make sure that you have the address you're trying to use the email integration with ticked on."

 

In my case my work email address was ticked but not my Gmail address so it couldn't link the account.

Cheers

View solution in original post

Paxico
Solution
Member

Wow! It worked!

Thank-you Fluocat!

Smiley Indifferent

View solution in original post

0 Upvotes
oskar
Member

The same error here. 

 

There is also a notification Hubspot Sales is not enabled for this account

Hubspot not enabledHubspot not enabled

 Also, clicking Send later gives a small, empty box above the button.

 

Hubspot send later errorHubspot send later error

 

More info:

  • HubSpot Sales extension installed and enabled (done couple of times)
  • browser is set to allow HubSpot Sales to display
  • HubSpot Sales in not conflicting with another Chrome extension (all are turned off at this point) or with a Gmail Labs feature (none is active)
  • Cleared Cache and Restarted HubSpot Sales (twice)

What can be done here?

 

 

0 Upvotes