Gmail and Chrome integration gone kaput

Highlighted
Occasional Contributor

I have been facing challenges using HubSpot on Gmail and Chrome since a few days now.

 

The icon from top right corner in Gmail disappears and randomly appears on multiple page refreshes and login-logouts on Gmail and HubSpot. When it randomly appears and I click on login, a new Chrome windows opens up where I feed in the email and password and on logging in, the window freezes with an empty UI.

 

Image downloaded from Google ImagesImage downloaded from Google Images

 

 

 

 

 

 

 

The Chrome extension also doesn't work. Everytime I click on the HS icon on Chrome address bar, it shows only 2 options - Login and Register.

 

Chrome extension windowChrome extension window

I have tried un-installing and re-sintalling Chrome extension a couple of times but no luck. Hard refresehd Gmail as well, still same outcome.

 

I am not able to send tracked emails and threads are not being logged in HS. Any solution to these issues?

 

OS: Windows 10 Pro

Browser: Chrome Version 68.0.3440.106 (Official Build) (64-bit)

Gmail: My Gmail UI just updated today. However, I was facing these challenges with the previous Gmail UI as well.

28 Replies 28
Highlighted
Community Superstar

_hubspot-button-accept-as-solution-gif-v00.gif

Help other HubSpot searchers find this post quickly by accepting this solution today.

 

Q: Any solution to these issues??

 

Short A: Maybe clean up Chrome and possibly Windows 10?

 

Longer A:google-chrome-your-own-frankenstein-monster.png

 

 

Many of us have little choice but to use them. However, both Microsoft and Google are responsible for releasing bugs in Windows 10 and Chrome updates on what seems like a regular basis. Just one such event in recent months is responsible for wreaking havoc across millions of machines world-wide.

 

- New Windows 10 April 2018 Update patches: That Chrome-breaking bug just got fixed (NOT)
- Google rethinks Chrome update after it breaks countless HTML5 games

 

Not to mention the incessant Windows 10 update FREEZE issue that no one likes to talk about. (facepalm)

 

We run a full Windows 10 lab (with a couple old Windows 7 and Mac PCs being deprecated this year) and updates are increasingly becoming a sore topic of discussion.

 

If removing excessive Chrome extensions and extra Windows (rap doesn't work, you may need to totally UNINSTALL Chrome (not re-install) and start fresh if that's even possible these days.

 

Our Standard Chrome Config ... almost a Chrome 'v1rg1n'! haha
- Windows 10 Pro (licensed)
- Chrome Version 68.0.3440.106 (Official Build) (64-bit)
- Chrome Apps - Docs - Sheets
- Chrome Extensions - HubSpot Sales - LastPass - Buffer - FireShot - WeVideo - ColorZilla

 

Just a thought.

 

-ps
btw - We just got our 'bubbly' new Gmail UI today as well ... 'pretty'. Now let's just hope it works. (head shaking)

 

Note: HubSpot is a constantly evolving platform. Please check the date of each post and view all solutions in that context.

-- Register here for Inbound 2020

 

Hope that helps.

 

Be well,
Frank


Support • Web • Apps • Training

HubSpot's Hiring World-Wide!

Reply
0 Upvotes
Highlighted
Occasional Contributor

Hi Frank,

I don't think this is a problem with Windows or Chrome as all other web apps and desktop apps are working as expected.

 

I had also cleared all cache and cookies from Chrome before posting this. I tried on my Mac as well, Mac OS 10.12, same issues. So, I am sure it might not be the OS or browser acting weird.

Highlighted
Community Superstar

Gotcha @jainam ... that information is always helpful.

Pinged a couple HubSpotters to assist. Should hear from support soon.

 

Have a great weekend.

 

#nlmtt

 

Note: HubSpot is a constantly evolving platform. Please check the date of each post and view all solutions in that context.

-- Register here for Inbound 2020

 

Hope that helps.

 

Be well,
Frank


Support • Web • Apps • Training

HubSpot's Hiring World-Wide!

Reply
0 Upvotes
Highlighted
Occasional Contributor

Thanks @MFrankJohnson, I appreciate that. Happy weekend!

Reply
0 Upvotes
Highlighted
Community Superstar

@roisinkirby@jennysowyrda, looks like this issue is more widespread than originally reported.

 

Note: HubSpot is a constantly evolving platform. Please check the date of each post and view all solutions in that context.

-- Register here for Inbound 2020

 

Hope that helps.

 

Be well,
Frank


Support • Web • Apps • Training

HubSpot's Hiring World-Wide!

Reply
0 Upvotes
Highlighted
Occasional Contributor

I'm having the same issues on my Mac.

 

OS: MacOS High Sierra v10.13.6

Browser: Chrome v68.0.3440.106 (Official Build) (64-bit)

Gmail: Up to date

Highlighted
Occasional Contributor

I'm having similar issues with my Mac.

 

OS: macOS High Sierra v10.13.6

Browser: Chrome v68.0.3440.106 (Official Build) (64-bit)

Gmail: Up to date

Reply
0 Upvotes
Highlighted
Occasional Contributor

Hi Manes,

I tried on my Mac as well, Mac OS 10.12, same issues Smiley Indifferent

Highlighted
Occasional Contributor

Do you use the LastPass Chrome Extension by any chance?

 

My login problems on multiple sites and other extensions began when I installed that plugin. I've since removed LastPass and *most* of my login issues on other sites (Gmail, Function Point, etc.) have reconciled. Only Hubspot remains problematic. 

Highlighted
Occasional Contributor

@MHManes nope, I do not use LastPass. The only extensions I use are,

  1. HubSpot Sales
  2. Google Translate
  3. Google Dictionary
  4. Page Eraser (I have made sure I have not erased HubSpot icon by mistake, the evidence is that somehow magically HubSpot icon is visible on my Gmail since a couple of hours)
  5. Ad Blocker
Reply
0 Upvotes
Highlighted
Occasional Contributor

Interesting. Okay. 

 

I will say that the problem is temporarily fixed for a day when I delete and reinstall the plugin. However, the plugin only works until I close Chrome for the day to go home. When I come back into work the next AM, the plugin stops allowing me to log in and track/log emails. Very frustrating.

Highlighted
Community Superstar

LastPass-600x400.png

 

 

Ok, we admit that LastPass support quality has spiraled downhill ever since they were purchased by Logmein in 2015. But fair is fair.

 

We've used LastPass across multiple browsers cross platform since 2012 and would honestly stop using other tools long before giving up ANY comprehensive password management solution (LastPass included).

 

As much as we like to complain about LastPass support, they've never lost a single password. Never resulted in loss of access to a single account. And have never compromised any of the 100's of accounts they protect for us and our partners across desktops, tablets, and smartphones world wide.

 

Would seriously hate to see them get a bad rap on this forum simply because their extension may conflict with some seriously lesser important tool (HubSpot's chrome extension included).

 

Fair is fair.

 

Going back to my cave now.

PEACE

 

Note: HubSpot is a constantly evolving platform. Please check the date of each post and view all solutions in that context.

-- Register here for Inbound 2020

 

Hope that helps.

 

Be well,
Frank


Support • Web • Apps • Training

HubSpot's Hiring World-Wide!

Reply
0 Upvotes
Highlighted
Community Manager

Hi all, 

 

I have synced up with the Support team regarding this issue and they have confirmed that this is a known issue that they are aware of and are currently working on resolving. 

 

Until the issue is fully resolved, the workaround is to restart the extension, as this will temporarily resolve the issue.

 

Thank you all for your patience and I will update this thread as soon as I have more information or an update. 

 

Jenny

 


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !
Highlighted
Community Superstar

Sorry @jennysowyrda, don't know what "restart the extension" means exactly.

 

Also, does this support request also include the ongoing issue regarding the inability to schedule email sends from the new Gmail UI?

 

Thanks in advance.

 

Note: HubSpot is a constantly evolving platform. Please check the date of each post and view all solutions in that context.

-- Register here for Inbound 2020

 

Hope that helps.

 

Be well,
Frank


Support • Web • Apps • Training

HubSpot's Hiring World-Wide!

Reply
0 Upvotes
Highlighted
Community Manager

Hi @MFrankJohnson,

 

You can restart the extension by using the link: app.getsidekick.com/restart

 

The send later functionality is being addressed seperately. There should be updates for that soon in the near future as well! Stay tuned. 

 

Thanks,

Jenny


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !
Highlighted
Occasional Contributor | Gold Partner

Copy this in your browser ....

app.getsidekick.com/restart

 

Worked for me after updating my Apple Macbook.

Reply
0 Upvotes
Highlighted
Occasional Contributor

Thanks, Jenny!

Reply
0 Upvotes
Highlighted
Occasional Contributor

Hi All,

 

I had raised a support ticket also when I posted this issue here. I have got a response from Ed Justen from the support team, as below.

----------------------

Hi Jainam. Thank you for clarifying. Let's start by restarting the extension. To do this, go to app.getsidekick.com/restart Once you hit return it should refresh your browser and sign in to the extension.

 

If that doesn't work, please be sure third party extension cookies are enabled according to the instructions here (other troubleshooting steps are also located on this page). Please forward a screenshot of your enabled third-party cookie settings.

 

You can also try disabling all other extensions to see if any of them are blocking the extension from working correctly.

 

If none of the above helps, I'll need you to forward a HAR file and the console logs from the background page for further analysis. Instructions for gathering a HAR file are located here (please ensure you do this in Incognito mode). The attached screenshots provide instructions for gathering the background page from the console log.

 

As always, please let me know if you have further questions.

 

Ed Justen

HubSpot Support

background1.pngbackground2.pngbackground3.png

------------

Hope this helps everyone

Reply
0 Upvotes
Highlighted
Occasional Contributor

hubspot.JPG

(Image above from my laptop as an example)

 

The past 2-3 weeks, my Hubspot Sales Chrome Extension has not worked at all. It keeps asking me to login over and over again. When I click on the chrome extension on the top right, it looks normal as if I'm logged in (see image below). But it's not actually integrating with my G Suite account despite trying everything. 

Capture1.JPG

I'm at this point considering switching to Pipedrive CRM if this issue is not sorted. 

 

 

Highlighted
Community Manager

Hi all, 


I have received word from the Support team that this issue has been marked as resolved on their end. 

 

If you are still experiencing this issue (after restarting the extension and clearing your cache), please let me know and I will continue partnering with the Support team until the issue is fully resolved for everyone.

 

Thanks,
Jenny


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !
Highlighted
New Contributor

I just pasted app.getsidekick.com/restart into a tab and hey presto, everything suddenly worked again.

 

You have to love majic

 

 

Reply
0 Upvotes
Highlighted
Regular Contributor

This is happening for me and I cannot login to HS through my GMail. My browser (Chrome) is up to date. I cannot use the link noted on this forum to restart the extension as this link doesn't work (It's a 404 error page). https://app.getsidekick.com/restart 

 

Please can someone help me out with this?  

 

I followed the developer steps above and have these errors: 

 

Screenshot 2019-10-08 at 08.36.03.png

Reply
0 Upvotes
Highlighted
Occasional Contributor | Gold Partner

Hi Helen,

 

Let me help, if we can organise a time this morning for me to remotely dial into your computer and see if I can fix for you.

 

If you can call me on 02477 103501 to arrange a suitable time.

 

Paul 

UX Digital

Reply
0 Upvotes
Highlighted
New Contributor

Same issue. Cannot login to hubspot thru gmail any longer. De caching does nothing.

Reply
0 Upvotes
Highlighted
Occasional Contributor

try this - app.getsidekick.com/restart. You can refer to my answer in the same thread dated - 08-28-2018 12:24. This should work.

Highlighted
New Contributor

app.getsidekick.com/restart results in 404 error for me across multiple browsers. 

 

I've also tried clearing cache, disabling/re-enabling the hubspot extension, even deleting and reinstalling - all to no avail. Any other recommended steps? 

Reply
0 Upvotes
Highlighted
Community Manager

Hi @shartnett,

 

Can you please begin by going through the steps outlined here if you haven't already.

 

Thank you,
Jenny


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !
Reply
0 Upvotes
Highlighted
New Contributor

Thanks @jennysowyrda - in an unexpected turn of events, the email extension started randomly working again on its own without me logging in or making any changes. This has been happening on and off for the past two weeks but I'll try the linked instructions next time.