FREE CRM Issue

SOLVE
New Contributor

I am trying to use the free CRM tool with Hubspot and I am running to several issues which I have logged tickets for. But I have not heard back from support since I logged my tickets over 4 business days ago.

 

First issue - When I try to add a contact to my Hubspot contacts it creates a new hubspot sales account with a Hubspot ID of  110111 for example. Which I found out that is my so called "sales" account. My login account which has the Hubspot ID of 220222 is where I have all my integrations, most of my contacts, deals are already setup...etc.

 

But for some reason in my gmail account when I try to add an new contact it puts them in the Hubspot ID 110111 and not in 220222.

 

Here is what I have tried so far

 

1) I have logged out of the Hubspot extension in chrome

2) Logged out of my email account in chrome.

3) Cleared the history and cache

4) Repoened Chrome and logged back into the correct account for my email and verified that I logged into hubspot ID 220222

 

When I try to add another contact same issue, it tries to add them into hubspot ID 1101111.

 

Has anyone else had this issue and know how to fix it. I am not able to take a new lead through my CRM sales process if I can't get them into the correct contact.

 

Very frustrating because I am spending more time troubleshooting this versus working on sales.

 

 

 

 

 

 

 

 

 

Reply
0 Upvotes
1 Accepted solution

Accepted Solutions
Top Contributor

Have you tried deleting the 110111 Hub ID? If no, here is the Knowledge article on how to do that

 

After 11011 has been deleted are you finding that when adding a contact it still isn't automatically connecting in with 220222 Hub ID?

Reply
0 Upvotes
6 Replies 6
Top Contributor

Have you tried deleting the 110111 Hub ID? If no, here is the Knowledge article on how to do that

 

After 11011 has been deleted are you finding that when adding a contact it still isn't automatically connecting in with 220222 Hub ID?

Reply
0 Upvotes
New Contributor

Hey Kcooper,

 

I was going to try that but I didn't know what that account was associated with because it is using the same email address I am logging into Hubspot with.

 

That is why I was waiting to hear back from support because it is the only account I have under settings

Reply
0 Upvotes
Top Contributor

Bizarre!

 

I know when I was testing HubSpot last year I ended up accidentally creating multiple Hub IDs under my one email address, and it was causing me quite a bit of confusion, misplaced records, and things not being at or going to where I expected the would be. Deleting the extra Hub IDs fixed my issues. 

 

Best of luck! 

New Contributor

Hi Kcooper, 

 

I found out how to find the extra ID and log into that account but when I try to delete that account here is the error message I receive

 

"You cannot remove the last Account Administrator on an account." Which was under Settings>> Users

 

Do I go under Settings at the top of the screen >> Configuration 

 

Hubspot CRM User.png

 

Is that what I do?

 

Reply
0 Upvotes
Community Manager

Hi @brandon, I took a look into our records and found that neither of the portals that you mentioned are actually valid HUBIDs. I am going to send you a private message with more detailed instructions; you will hear from me soon!

Reply
0 Upvotes
Highlighted
New Contributor

Hi Maypascaud,

 

Correct, those were sample Hubspot ID's because for security reasons I didn't want to post the real valid ID's

 

When you send me the private message I will send you the real ID's so you can see what I am referring too.

 

Thank you

Reply
0 Upvotes