Extension Crashing randomly

SOLVE
Omair
Participant

Hi,

 

Everything was working fine until last night. Nothing was changed today. When trying to send an email through Gmail, the right side HS extension window disappears upon opening compose window and entering a HS contact. Here is a video reproducing the error: https://www.loom.com/share/bfdd95c100a7414aab8f1e88842d578a 

 

I also have the Chrome Log & can share upon request.

0 Upvotes
1 Accepted solution

Accepted Solutions
TiphaineCuisset
Solution
Community Manager

Hi @Omair 

 

Thank you for your reply.

 

I just checked and I can see our team is actively working on a fix for this issue and you will be updated through your support ticket from our technical support as soon as there is news on this. 

 

Thank you for your patience and understanding on this. 

Have a good day, 

Tiphaine. 


Saviez vous que la Communauté est disponible en français?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


View solution in original post

4 Replies 4
Omair
Participant

Any assistance? Or has this been adandoned?

0 Upvotes
TiphaineCuisset
Community Manager

Hi @Omair 

 

Thank you for reaching out. 

 

I would recommend connecting with HubSpot Technical Support, as Support is included in your subscription and they will be able to provide real-time assistance for this matter, where you are able to share screenshots, your video, and further information about each the matter you mentioned here. I'd recommend sending them the log as well. 

 

Thank you!
Have a lovely day,
Tiphaine.


Saviez vous que la Communauté est disponible en français?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


Omair
Participant

Since 21st November when I initially came across this bug/error & requested HS Support for a fix, I have been being told to wait with no results so far. We are unable to use the Hubspot Sales Extension on Chrome at all as it crashes immediately as you open email from any contact in HS.

 

This has made HS completely useless to us as we use it 90% within Gmail.

 

Is anybody else facing the same issue with Hubspot Sales Chrome Extension?

 

I am really disappointed in the way Hubspot is treating this issue & taken so long for what should be a quick fix with API timing out / 404 error.

0 Upvotes
TiphaineCuisset
Solution
Community Manager

Hi @Omair 

 

Thank you for your reply.

 

I just checked and I can see our team is actively working on a fix for this issue and you will be updated through your support ticket from our technical support as soon as there is news on this. 

 

Thank you for your patience and understanding on this. 

Have a good day, 

Tiphaine. 


Saviez vous que la Communauté est disponible en français?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


View solution in original post