Emails don't actually send when using CRM

SOLVE
Highlighted
New Contributor

I just started using Hubspot and connected it to my work Google account.  When I try to send an email to a test contact (which is my personal email) through Hubspot, it says it sent it, but it is never actually received (I've checked spam, etc). Nor does it show up in my work account's "Sent" folder. When I send through the Gmail interface (using the the Hubspot Chrome extension) everything works as expected, including tracking.

 

If I go to Settings --> Email Integrations, it seems to be setup properly.

 

Any ideas?

1 Accepted solution

Accepted Solutions
Highlighted
New Contributor

All of my test emails just suddenly came through at once. They must have had a bug over the weekend. It seems to be working now.

Reply
0 Upvotes
14 Replies 14
Highlighted
New Member

I seem to have the same issue, so I'll be following this closely ;-). Hope there will be a solution soon.

Reply
0 Upvotes
Highlighted
New Member

also having the same issue

Reply
0 Upvotes
Highlighted
New Contributor

I'm having the same issue, and when i go to the "Email integration" on the settings tab, there is an error: "There was an issue fetching some of your settings..."

hserror.png

 

Reply
0 Upvotes
Highlighted
New Member

We are having the same issue. Was working up until Saturday afternoon and then stopped working. Also, tracked emails from gmail proper are not logging in hubspot.

Reply
0 Upvotes
Occasional Contributor

I have the same Problem. Seems to be a bug?!

Or is it working for some people?

 

Reply
0 Upvotes
Highlighted
New Contributor

All of my test emails just suddenly came through at once. They must have had a bug over the weekend. It seems to be working now.

Reply
0 Upvotes
Highlighted
Visitor

Mine have just come through as well.

Highlighted
New Contributor

I have been struggling with this for months.  I have tried to contact HubSpot with no success.  The sales team is the only human I could contact and they referred me to the message board.  I see there is no clear solution here and I have gotten no help.

 

If nothing changes soon I will delete the product completely, which is a shame.  Why do they make us jump through hoops like this.  10 minutes of attention could retain a customer for the long haul.

 

C'mon HubSpot

Reply
0 Upvotes
Highlighted
Community Manager

HI @BobSmith, thanks for coming to our forum. 

Are you still having an issue sending emails from the CRM? If so, could you please share some more specifics about where you're encountering an issue - are you getting an error message, is the send email status failed? Any screenshots would definitely help so we can get this resolved for you. 

Reply
0 Upvotes
Highlighted
New Contributor

Screenshot 2017-08-25 at 3.34.56 PM.png

Reply
0 Upvotes
Highlighted
HubSpot Moderator

Hi @BobSmith . What most likely happened here is that a scheduled email was deleted from the drafts folder prior to sending.  When using the scheduling tool, the email being scheduled goes into the drafts folder. Often times the user will later go into the drafts folder and delete the message as part of a mass delete. This happens often if the message is scheduled days or weeks in advance. When the tool looked for the email and couldn't find it, it threw up this message.

 

Ed 


Did my post help answer your query? Help the Community by marking it as a solution
Highlighted
New Contributor

Nope, that's not it.  I've received this message many times over the past few months and have never deleted a message.

Reply
0 Upvotes
Highlighted
Community Manager

Does this happen to align with any changes in your password or need to reconnect your inbox to Hubpot Sales?

Reply
0 Upvotes
Highlighted
New Contributor

I followed the link from the email that I screenshot above.  It told me to reconnect my inbox, which I did.  Clearly that did nothing or else I wouldn't be here.

I really need to talk to someone from customer support.  Otherwise I'll delete the **bleep** thing.  I've never had a product malfunction for this long without anyone caring.

Reply
0 Upvotes