Email Integration

calum
Member

I've integrated my gmail account with Hubspot and so all my emails sent from that account get tracked on the tool.   However, when I try and send an email from within Hubspot it defaults to MAIL on Windows 10 which uses the Edge browser.   I assume I need to configure something here ?

 

 

Many thanks 

 

 

Calum

 

0 Upvotes
3 Replies 3
katja
HubSpot Employee

Hi Calum!

 

Is it possible that you are using two separate email accounts here? One way this might happen is if you are using one email account to log into HubSpot, and have connected a different inbox to the Gmail plugin.

 

To check for this, I would recommend going to Settings > Sales (left-hand menu) > Email Integrations and tabbing over to HubSpot Extensions. There, you can verify that the email address you have connected is the same one that you are using to log into your portal.

0 Upvotes
calum
Member

Hi Katja

 

I checked - and have the correct email set up .   Believe issue is not hubspot - its that Windows 10 default was set to Edge when mail was triggered...

 

 

Calum

 

0 Upvotes
katja
HubSpot Employee

Hi @calum,

 

Thanks for the clarification there. Yes, to fix this, I'd recommend logging into HubSpot while using your Edge browser. You don't have to continue using Edge if you don't want to, but since Outlook uses the standard Microsoft browser as its default (either IE or Edge), it might need you to log into the account on that browser in order to establish the connection.

 

Let me know if anything else comes up!

 

0 Upvotes