Chrome Extension not working

SOLVE
Highlighted
New Contributor

Good afternoon,


My chrome extension and Gmail extension for HubSpot doesn't seem to want to work today. I have already gone through all the steps of trying to uninstall and reinstall as HubSpot recommends and still no luck. 


I am getting a grayed out icon on chrome with a blue explanation mark on it and in Gmail, I am not able to send a tracked mail through HubSpot or add contacts with new inbound emails. Attached is a copy of a screen shot of what I am seeing. 

screenshot-mail.google.com-2017-01-05-16-11-57.png

 

0 Upvotes
46 Replies 46
Highlighted
New Contributor

Screen Shot 2018-03-08 at 11.23.49 AM.png

 

The Hubspot icon is greyed out. When I click it, it says login to use it. Even though I am already logged in, I click login. Takes me to login page. I login, gmail refreshes, icon is still grey and when clicked still stays login again.

 

Troubleshooting I have already done:

  • Cleared cache
  • Deleted and reinstalled the chrome plugin several times
  • Restarted my computer
  • Updated Chrome
  • Made sure chrome is allowing 3rd party cookies
  • Added the approriate hubspot sites to the approved cookies list
  • Disabled all gmail labs apps

 

0 Upvotes
Highlighted
Community Manager

Hi @adjal

 

Thank you for sending along that information! 

 

One other question I have- are you being prompted to log in anywhere else (when sending emails from within HubSpot), or are you staying logged in there? 

 

Thank you,
Jenny


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!
0 Upvotes
Highlighted
New Contributor

I'm not sure what the question is? I don't typically send emails from within hubspot (using the hubspot website) if that is what you mean. I always sent them directly using gmail, and they were still tracked.

 

Also please note - I am using the free hubspot plan, so my email tab in hubspot marketing is locked.

0 Upvotes
Highlighted
Community Manager

Hi @adjal

 

Yes I was referring to emailing from within the crm (through the individual contact record as opposed to the email tool, which is associated with marketing subscriptions). 

 

Can you please try disabling all other Chrome extensions to see if there are any that are interferring? If you can send along screenshots with all of the extensions disabled if sprocket is still greyed out that would be great. 

 

Thank you, 
Jenny


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!
0 Upvotes
Highlighted
Visitor

Hi,

 

Just wanted to share my experience. I had the same issue with the hubspot logo grey in gmail (but the extension was shown connected on the chrome browser interface). And the hubspot bar when editing an email was not there.

I found it was coming from the Ghostery extension, a kind of AdBlock extension. I just trusted mail.google.com and also the hubspot domain. And everything is ok now.

If it can help, we never know.

Good luck.

Highlighted
New Contributor

Where do I go to trust those? 

0 Upvotes
Highlighted
Visitor

Hi

I have a similar problem. The Chrom exetension worked fine until last week. This week

when I click on the icon I get this image: (1)(1)

Right click on the icon and select Inspect Pop-up

bring up this screen (2)

(2)(2)

Any ideas?

 

 

0 Upvotes
Highlighted
New Contributor

Screen Shot 2018-03-28 at 9.50.00 AM.png

 

Mine has looked like this for a month now...

0 Upvotes
Highlighted
New Member

Hi,

 

I have the same issue.

 

Please find the code below:

extensions.js:4373 [Deprecation] /deep/ combinator is no longer supported in CSS dynamic profile.It is now effectively no-op, acting as if it were a descendant combinator. /deep/ combinator will be removed, and will be invalid at M65. You should remove it. See https://www.chromestatus.com/features/4964279606312960 for more details.

Can you please help?

thanks,

0 Upvotes
Highlighted
Community Manager

Hi @cristina123

 

This is currently a known issue that our team is aware of and working on resolving. I will update this thread once I have more information. 

 

Thank you,
Jenny


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!
0 Upvotes
Highlighted
New Contributor

Hubspot is the worst!!!!  They don't offer support for paying customers because they are fully aware of how glitchy and dysfunctional their product is. 

0 Upvotes
Highlighted
Community Manager

Hi @Rose1

 

All HubSpot Support options are fully outlined on this page. Please refer there for specifics regarding what support is available for you. 

 

If you have a question or issue, please let us know and the Community is here to assist you 🙂 . This thread is about the Chrome Extension; if you have a new question please create a new thread. 

 

Thank you,
Jenny


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!
0 Upvotes
Highlighted
Visitor

Hi! This is the error that appears to me:

 

What should I do?

Error.PNG

0 Upvotes
Highlighted
Visitor

I´m having the same problem. Any solutions? I´ve already restarted it several times and it didn´t work. 

0 Upvotes
Highlighted
Occasional Contributor

Hi I have found a workaround to enable hubspots to work. In the last update Hubspot added a new domain that serves thirdparty cookies.

 

Instead of enabling all Thirdparty cookies all over the web, just add exceptions to those below.

[*.]getsidekick.com

[*.]hsappstatic.net

[*.]hubspot.com

 

Screenshot from google chrome
Screen Shot 2017-10-18 at 23.11.27.png

Happy hunting

0 Upvotes
Highlighted
New Contributor

Hello, 

 

I am having the same issue. Email is that are opened are not showing in the chrome extension. my gmail is connected and all settings should be config properlymy gmail is connected and all settings should be config properly

0 Upvotes
Highlighted
Community Manager

Hi @Arborrider,

 

What troubleshooting have you done so far? Have you uninstalled and reinstalled? 

 

The more information and details around what you have tried, the better the Community can assist!

 

Thank you,

Jenny


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!
0 Upvotes