Can't intergrate new email

adminstaff
Participant

 

I've been trying for hours to install 3 different email addresses to three users and it's not working on any of them.

 

One of the users is a superadmin and the other two are "sales" and "contacts" only.

 

It's not allowing me to intergrate Gmail (which is not that important), and it's not allowing me to add our website's address email (very important). The superadmin already has two emails intergrated that are related to our website (info@mywebsite.com), however, it's not letting me add a third one.

 

I also need to intergrate our website's emails for the other two users, each one has a different email address (janedoe@mywebsite.com and johndoe@mywebsite.com).

 

The error message says the following on all of them:

""Error

Unauthorized. Please check the email address and password and try again.""

 

I have checked the password and login ID several times. And I'm very positive that I have the right passwords and login ID on all of them.

 

Would someone please advise on what the issue might be? I have to get this done soon!

 

 

20 Replies 20
jennysowyrda
Community Manager

Hi @adminstaff

 

Do you mind sending along the following information: 

1. What method of connecting your inbox are you using for your company email addresses (gmail, outlook, imap)?

2. Where in the process are you receiving the error message? Is it a HubSpot generated error message? (A screenshot of the error message would be helpful). 

3. Can you please send along the email addresses you are trying to connect (either here or through a private message). 

 

Any additional screenshots or videos that explain where and how the issue is occurring would be helpful.

 

 

Thank you,

Jenny

0 Upvotes
bcreate
Member

@jennysowyrda

 

Hi Jenny:

 

Sorry for the late reply. Attached is what you requested. The login info is correct. I'm 100% possitive about that. This is been happening with different email addresses that have our website info (sandiegoca411.com).  Please advise.

 

IMG_2191.JPGIMG_2190.JPG

0 Upvotes
adminstaff
Participant

Not sure what happened to Jenny! If anyone else can help with this I'd appreciate it.

0 Upvotes
jennysowyrda
Community Manager

Hi @adminstaff / @bcreate,

 

 

Can you please send along the information mentioned at the bottom of this article. I will need that information in order to troubleshoot this further. 

 

Thank you, 

Jenny

0 Upvotes
Sven
Member

I have this same problem. Cannot integrate mail using Imap. Just get the error: Unauthorized. Please check the email address and password and try again.

 

I have triple checked and they are both correct. 

 

As a new user considering going pro with several sales teams, this is not what I was expecting from a hyped software such as hubspot.

0 Upvotes
jennysowyrda
Community Manager

Hey @Sven

 

If you are having issues with connecting via IMAP, can you please send along the requested information in the article I previously linked? Additionally, providing as much context around what you are experiencing (screenshots, etc.) as possible would be great! 

 

Thank you,

Jenny

0 Upvotes
speedcrete
Member

I'm having the same issue with Imap.. on an internal exchange server. details are all correct as logged into to OWA but hubspot will not connect to the accounts. just get Unauthorized error..  This needs looking at asap as unuseable at the mo.

0 Upvotes
jennysowyrda
Community Manager

@speedcrete see above for the previously linked article. If you can send the information required to troubleshoot IMAP connections, myself @roisinkirby and @nicolebrenner can advise on next steps. 

 

Cheers, 

Jenny

0 Upvotes
bcreate1
Member

First of all: I just had to sign up again with a similar ID in order to get into Hubspot community because there NO SIGN IN PAGE.

 

SECOND: This is clearly a problem that Hubspot is having on its end and it's not from our end, considering others are experiencing the same issue. So, instead of asking us to do the work, which the directions are absurd and unclear, how about Hubspot look into the issue from from their end. THIS IS NOT AN ISSUE FROM US. THIS IS AN ISSUE WITH HUBSPOT'S SYSTEM - THEREFORE YOU FIX IT!

 

@Sven@speedcrete

 

Furthermore, this platform is supposed to be easy to use. I would bet that the majority of people using it don't have a technical backgrounds, so to ask us to follow steps that are unclear and combersome shows the lack of understanding of Hubsupot and its so-called "support" staff.

 

@roisinkirby and @nicolebrenner and @jennysowyrda

 

@jennysowyrda@roisinkirby and @nicolebrenner

 

This is not what I signed up for and it has already wasted plenty of my time. A time that I could be using right now to enhance my business. No company is going to be worth this amount of effort to fix an issue that is their fault! We will be moving to another platfrom!

jennysowyrda
Community Manager

Hi @bcreate1

 

The information is required as every IMAP connection is unique to your server, imap, and smtp settings. As connecting your inbox involves information and cooperation between both your email server (externally hosted with information that HubSpot cannot access), as well as HubSpot, the troubleshooting process is going to require information that is specific to your connection. That is why we need this information. HubSpot cannot resolve the issues without having the information, as all that our support team will have access to is the information on HubSpot's end, which is only half of the equation. 

 

Each imap connection is different. As such, while the error message may be showing with HubSpot, the error message does not indicate one problem, nor is it able to be resolved without the specific information from your end of things. This is why everyone who has posted an imap connection question has been asked for the same pieces of information. Without this information, there is nothing that our support team can do to troubleshoot your specific inbox.

 

As for the information being complicated, I don't disgaree with you that these terms require some familiarity with technical information. @nicolebrenner wrote a very helpful piece about the imap connection to empower users to be comfortable with the terminology. I would encourage all users looking for a beginner's guide to what HubSpot is doing through an imap connection to read the piece. 

 

If you have specific pieces of information you are having trouble accessing, I would recommend reaching out to your IT team, or whoever configured your business email set up. Additionally, the community is here as a resource for you, so if you can provide specific roadblocks, myself, @nicolebrenner and @roisinkirby can point you in the right direction. 

 

If you would like to troubleshoot this further and you have specific roadblocks in retrieving the information, I am happy to assist.  

0 Upvotes
adminstaff
Participant

so far, three people have posted about this issue, which means, it's safe to say that others are having the same issue and most likely are not bothering to post. Meaning, Hubsport is either losing these customers because they don't want to deal with this issue or they've decided not to upgrade.

 

If 100 people are having the same issue, are you going to ask them all to send you the required info you asked for? It's clear that the issue from Hubspot's end, not ours. There is something that Hubspot needs to look into and fix from their end in order for us customers not to experience this.

 

I'm getting more irritated as I spend time on this. I didn't open this account to read more of your articles or learn IT. This platform is supposed to be ready for us to use, instead we're asked to learn IT and read articles after articles. How does this make this platfrom ready to use for customers.

 

I have already spent hours and days trying to figure this out, including venting my frustration with lack of phone support that HubSpot does not have. Do you really think people are going to upgrade to this useless platform?

 

You're asking me to ask my IT personnel to look into this? REALLY? I am the only one doing this for my company, AS MOST OF US ON HERE ARE!

 

FIX THIS ISSUE FROM YOU END. WE SHOULD NOT HAVE TO DO ANY OF THIS! THIS IS HUBSPOT'S PROBLEM, NOT OURS!

jennysowyrda
Community Manager

I appreciate the frustrations that the IMAP connection initial set up has caused some of HubSpot's users. There is an initial set up that involves cooperation from external email servers, and thus the insight that HubSpot has into any connection issues is limited, as HubSpot cannot see into the settings of your email servers. As such, your cooperation is needed to gather this information. 

 

While I understand that many users are seeing the same error message or experiencing the same issue, because the connection is individualized for every inbox (IMAP connections involve a connection between a user's email server (which is different for everyone) and a user's HubSpot portal (again, this is different for everyone)), having the specific information in regards to your IMAP and SMTP ports, servers, and email addresses is going to be necessary to troubleshoot your specific issue. 

 

Again, I appreciate your frustrations and understand that troubleshooting something that you have not even been able to use yet is not the way you want to spend your time. Please know that HubSpot is not trying to give you the runaround by asking for this information and the specific reason that I am watching this thread is to resolve this issue for every user who experiences this issue. All I ask is that you offer your cooperation and patience with me so that we can resolve any issues you are experiencing as quickly as possible. 

 

If you are interested in successfully connecting your inbox, I will need the information I have linked to above (also available here) in order to be able to investigate this further on HubSpot's end. If you don't have all the information right away, that's okay, we can start with whatever you have. Some of the questions I am referring to are as simple as confirming if you have manually put in your password or if it has auto-populated. I will offer as much assistance as I can. I will do as much troubleshooting as I can to resolve this issue on your behalf. My only ask of you all is that you partner with me on this. I can't resolve your issue without your help, so let's work together to connect your inboxes.

 

Thank you,
Jenny

adminstaff
Participant

It looks like Hubspot has one too many issues with its platform. This is not the only one we're experiencing.

 

I- Open count is wrong on either the dashborad or under the contact's detail.

2- Click count is wrong on either the dashborad or under the contact's detail.

3- For other accounts we added for sales people, NOTHING shows under the contact's details accept notes. (screenshot below). This account has "admin" access and it still does this with or without admin access.

4- and this issue, adding other email accounts.

 

Frankly, I wasted too much time and effort on this and I'm not interested in this platform, free or paid. We will be moving to a different platform as soon as possible.

 

@jennysowyrda

@speedcrete

@Sven

 

And by the way, this is one of the worst business platforms we've tried. Never again!

 

Capture.JPG

kelly1
Member

Hi Hubspot team, 

 

I am trying to integrate my email using IMAP. However im apparently unauthorized. Ive followed all the resources i can find online but am still struggling. Please help. 

below is the information requested from on of the hubspot articles in order to help your team troubleshoot. 

 

I'd prefer to have this information private but cant find a way to submit a ticket, nor can i call the Hubspot team today. Hope you can help resolve this quickly

 

1: hubspot id 2677701

2. A screenshot of your IMAP settings that shows a) all fields populated in the IMAP connection area b) the 'Allow non-secure certificate' box checked off c) any specific error messages or warnings that are populating. 

Screen Shot 2017-10-14 at 6.25.07 PM.pngScreen Shot 2017-10-14 at 6.24.58 PM.png 

3. Confirmation of the email address you are trying to connect.

kelly@carbon.tv 

 

4. A HAR file: please follow these instructions on how to generate a HAR file.

How do i submit this? I have tried looking for a way to open a support ticket but to no avail. Please see attached for all my options from the in-app help button

Screen Shot 2017-10-14 at 6.56.32 PM.png 

 

5. Confirmation on whether your a) email address, b) password, and c) port information (under advanced settings) were autopopulated or input manually. 

 

everything input manually

 

---

Please help

 

Thanks

 

Kelly

0 Upvotes
adminstaff
Participant

Kelly:

 

I suggest finding another CRM to use instead of Hubspot. They have had this particular problem (any many others) for a while, and even after so many complaints they have failed to fix it. Don't waste your time following the directions they give you. It will do nothing to help.

 

Sorry to tell you.

 

@speedcrete

@jennysowyrda

@speedcrete

@kelly1

@Sven

 

@nicolebrenner and @roisinkirby

kelly1
Member

Hi @jsowyrda

 

I am still hopeful and optimistic that the Hubspot team might be able to help resolve the situation for all parties in this thread. 

 

Is there a hotline or direct email that I can reach out to? Especially to attach the HAR file requested in one of the Hubspot articles. 

 

Thanks

 

Kelly

 

0 Upvotes
jennysowyrda
Community Manager

Hi @kelly1

 

I would recommend confirming your email address/password/username are configured correctly. Often times your username can have a different password than the email address associated with your login, so you will want to make sure you are using the correct configuration of login information. 

 

I appreciate your willingness to work with HubSpot on this matter and look forward to working with you towards a resolution. 

 

If the issue persists after confirming the login information, I will direct message you so we can get the har file. 

 

Thanks, 

Jenny

0 Upvotes
SindhuJohn
Participant

Hi Jenny,

 

Please know that I have been trying to do this integration for 3 weeks now. I have done it all the ways possible using all steps of the solution that has been offered by the HubSpot team. I have confirmed my userID and password. Its not working. Please advise.

 

Regards,

Sindhu

0 Upvotes
kelly1
Member

hi @jennysowyrda

 

Thanks for the suggestion.

However, I've tried all possible passwords associated to my email address with the same result- ive tried the password for my Hubspot account, and also the password to my actual email account. Am i doing something wrong?

 

Thanks again,

 

Kelly

0 Upvotes
jennysowyrda
Community Manager

Hey @SindhuJohn

 

I would recommend confirming who hosts your email using this tool. If your email is hosted by Office 365 (as yours appears to be), then you will need to connect your inbox via the Outlook connection HubSpot offers. 

 

Thank you, 

Jenny

 

0 Upvotes