BCC to log email in Hubspot CRM is not working

WalkboardSales
Participant

I successfully integrated HubSpot into my Outlook 365 account and have been sending emails using my bcc: HubSpot email address for the last few months. Emails have been logged in HubSpot for that entire time without any problems. Last week, the emails stopped getting logged. I have checked over and over again to ensure the settings are correct. I am not sure what is happening.

0 Upvotes
4 Replies 4
roisinkirby
HubSpot Product Team

Hey @WalkboardSales

This can happen if one of the following occurs:

  • If the email address sending the email doesn't match a user from the portal ID.
  • If the email is sent to a colleague email address which has the same email sending domain.
  • If a forwarded email is missing the forwarding information.

If after crosschecking/verifying the above you're still at a roadblock, please let me know.

 

0 Upvotes
WalkboardSales
Participant

Yes. I had checked those requirements over and over again prior to posting my question here and it still wasn't working. But, then, about 20 minutes later, it magically started working again.

0 Upvotes
martsyn
Member

The same exact thing started happening on our account several weeks ago. It used to work fine and right now #######@bcc.hubspot.com stopped working while #######@forward.hubspot.com still works perfectly.

 

@WalkboardSales have you managed figure out what's causing this? I've posted about this before https://community.hubspot.com/t5/CRM/bcc-to-log-emails-stopped-working-while-forwarding-is-fine/m-p/... and other than "clear cookies" I did not get any actionable answer.

 

This is clearly a bug handling BCC mail on hubspot side and cookies or even my browser for that matter have nothing to do with it. We are a free account, but will probably have to go pro and cancel it in a month just to get it resolved over the phone.

0 Upvotes
kathyjah
Participant

This doesn't work for me either.

0 Upvotes