GDPR

Haro
Member

Set subscription type status as "Not Specified"

SOLVE

Is it possible to set the subscription type status as "Not Specified" through workflow?

Based on some criteria I want to set them from "Subscribed" to "Not Specified".
review-statuses-in-subscription-status-panel.png_width=623&name=review-statuses-in-subscription-status-panel

0 Upvotes
1 Accepted solution
karstenkoehler
Solution
Hall of Famer | Partner
Hall of Famer | Partner

Set subscription type status as "Not Specified"

SOLVE

Hi @Haro,

 

Unfortunately not, no. You can only opt them in or opt them out via workflow, but you can't clear the status to neutral.

 

Best regards!

Karsten Köhler
HubSpot Freelancer | RevOps & CRM Consultant | Community Hall of Famer

Beratungstermin mit Karsten vereinbaren

 

Did my post help answer your query? Help the community by marking it as a solution.

View solution in original post

2 Replies 2
karstenkoehler
Solution
Hall of Famer | Partner
Hall of Famer | Partner

Set subscription type status as "Not Specified"

SOLVE

Hi @Haro,

 

Unfortunately not, no. You can only opt them in or opt them out via workflow, but you can't clear the status to neutral.

 

Best regards!

Karsten Köhler
HubSpot Freelancer | RevOps & CRM Consultant | Community Hall of Famer

Beratungstermin mit Karsten vereinbaren

 

Did my post help answer your query? Help the community by marking it as a solution.

PamCotton
Community Manager
Community Manager

Set subscription type status as "Not Specified"

SOLVE

Hello @Haro, thank you for posting in our Community! I suggested creating a subscription workflow. In other words, a workflow that will enroll the contacts that have the _____ subscription equal to any of Checked. ( More information on this knowledge base is here)

 

Kindly,

Pam

Você sabia que a Comunidade está disponível em outros idiomas?
Participe de conversas regionais, alterando suas configurações de idioma !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !




0 Upvotes