Hola! ¡Tenemos nuestra Comunidad en Español!

How to delete cookie policy banner

SOLVE
New Member

Hello everyone,

 

I'm having some trouble with the cookie policy banner. I've tried to change the hubspot's cookie banner with another one, but, even if I unchecked the box in the cookie options section, it's still there. What I can do the delete that cookie banner?

Thank you in advance.

Reply
0 Upvotes
2 Accepted solutions

Accepted Solutions
Highlighted
Community Thought Leader

The banner is probably gone @MarcoP ...

- Try the page from a virgin browser (incognito) that hasn't been cookied.

- Clear you browser cache.

Hope that helps.

 

Best,
Frank

 

MFrankJohnson-dot-com-HubSpot-Community-banner-gif-v20190817

Reply
0 Upvotes
Esteemed Contributor

Hi @MarcoP 

 

If you've unchecked the option, then it'd not appear at all. As @MFrankJohnson  mentioned, please clear your browser cache or try it in an incognito window.

 

Thanks.

Aakar

Aakar Anil
Marketing Technologist
aakar.me | @aakarpost | in/aakarpost
Reply
0 Upvotes
3 Replies 3
Highlighted
Community Thought Leader

The banner is probably gone @MarcoP ...

- Try the page from a virgin browser (incognito) that hasn't been cookied.

- Clear you browser cache.

Hope that helps.

 

Best,
Frank

 

MFrankJohnson-dot-com-HubSpot-Community-banner-gif-v20190817

Reply
0 Upvotes
Esteemed Contributor

Hi @MarcoP 

 

If you've unchecked the option, then it'd not appear at all. As @MFrankJohnson  mentioned, please clear your browser cache or try it in an incognito window.

 

Thanks.

Aakar

Aakar Anil
Marketing Technologist
aakar.me | @aakarpost | in/aakarpost
Reply
0 Upvotes
New Member

I can say that I have the same problem and I've unchecked the gdpr, changed browser etc. and the banner is still there?
I read (Please note: if you disable GDPR in your account, the cookie consent banner will not be automatically disabled. ) in this page: 

https://knowledge.hubspot.com/articles/kcs_article/account/how-do-i-turn-on-gdpr-functionality-in-my...

What should I do?

-----

Edit: Solved, I went to the main settings in the privacy settings.

Reply
0 Upvotes