Typeform connection / DSVGO

SOLVE
Ewinterberg
Member

Liebe Mit-Hubspot User,
wir versuchen verzweifelt ein einfaches Typeform Formular (Email*Pflichtfeld) an Hubspot zu binden. Trotz Support vion Typeform  will sich der Dienst nicht verbinden.

Hat jemand die gleiche Erfahrung gemacht und hat Tipps?

 

Wir glauben, dass es entweder an den DSVGO Einstellungen liegt oder auch an der EU URL von Hubspot. Mit einer US Version/Account von Hubspot funktioniert das nämlich.

 

HG Erik

 

0 Upvotes
1 Accepted solution

Accepted Solutions
Ewinterberg
Solution
Member

Hallo @MiaSrebrnjak , nach einigen Email mit Typeform wurde die Schnittstelle bzgl. des Hubspot EU Hostings un der DSGVGO aktualisiert. Die Anbindung funktioniert nun wunderbar.
SOLVED.
Viele Grüße Erik

View solution in original post

6 Replies 6
MiaSrebrnjak
Community Manager

Hallo @Ewinterberg,

 

danke, dass du dich an die Community gewendet hast! Wenn ich deine Frage richtig verstanden habe, nutzt ihr im Unternehmen die Typeform Integration in 2 unterschiedlichen HubSpot Accounts: in eurem US Account funktionert die Integration ohne Probleme, im EU Account werden aber keine neuen Kontakte bei Formulareinsendungen erstellt. 

 

Wenn dies der Fall ist, könnte das tatsächlich an den Cookie-Einstellungen liegen. Um mir das genauer anzuschauen, würde ich dich gerne um 2 Informationen bitten: 

 

 

Viele Grüße

 

Mia

 


Wusstest du, dass es auch eine DACH-Community gibt?
Nimm an regionalen Unterhaltungen teil, indem du deine Spracheinstellungen änderst !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


Ewinterberg
Member

Hallo @MiaSrebrnjak , lieben Dank für Dein Feedback.
- die DSVGO war aktiviert, ist aber auch im deaktivierten Status versucht worden zu verbinden. Ohne Erfolg
- Das Source tracking wurde immer bestätigt in Typeform


PS: Die Kollegen von typeform konnten probeweise das von uns erstellte Form an Ihren US Hubspot Account anbinden. Nur mit unserer EU Version scheint das nicht zu funktionieren. Das schlussfolgern wir auch die Ursache in Hubspot.

Viele Grüße
Erik

0 Upvotes
Ewinterberg
Solution
Member

Hallo @MiaSrebrnjak , nach einigen Email mit Typeform wurde die Schnittstelle bzgl. des Hubspot EU Hostings un der DSGVGO aktualisiert. Die Anbindung funktioniert nun wunderbar.
SOLVED.
Viele Grüße Erik

View solution in original post

MiaSrebrnjak
Community Manager

Super, das freut mich! Danke für deine Nachricht @Ewinterberg🙂


Wusstest du, dass es auch eine DACH-Community gibt?
Nimm an regionalen Unterhaltungen teil, indem du deine Spracheinstellungen änderst !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


0 Upvotes
franksteiner79
HubSpot Moderator

Hey @Ewinterberg 

Ist die Form denn bereits mit dem US Account verknüpft, das ging nämlich laut Typeform nicht:

 

"You can associate multiple Hubspot accounts with your Typeform account. Any account you have previously connected will be listed here. Each unique typeform can be integrated with one Hubspot account: in other words you can't integrate the same typeform with multiple Hubspot accounts."

 

Gruß

Frank

Ewinterberg
Member

Hi @franksteiner79 ,
danke dir  für deine Info.
Wie ich Mia oben geschrieben habe, haben die Typeform Kollegen unser Form probeweise an ihren US Account angeschlossen (und wieder getrennt). Das diente lediglich dazu zu prüfen, ob das Form per se defekt ist oder es auf seiten des EU Hubspots Account liegt. Letzteres scheint der Fall zu sein, aber keiner hat bisher eine Idee warum, wieso, weshalb. 

Vg Erik

0 Upvotes