Chatbot não registra usuários nos contatos

resolver
Principal conselheiro

Olá,

criei um fluxo do chatbot e defini as propriedades que eu quero que os dados cadastrem, o bot funciona porém era para ele cadastrar a pessoa no contato, o que não acontece, alguém sabe o que pode ser?

Responder
0 Avaliação positiva
1 Solução aceita

Soluções aceitas
Highlighted
Equipe de produtos da HubSpot

Olá.

 

Para que a HubSpot reconheça um contato no chat :

1) O contato precisará estar em seu CRM 

2) Ter os cookies ativados em seu navegador e ter usado esse navegador anteriormente para entrar em contato com você. Caso contrário, o sistema não reconhecerá o visitante.

3) O contato passar o email dele ira associar ou criar um contato novo via chat.

 

Vejo que algum dos seus contatos estão associando porem os que não estão acredito que seria devido as 3 opções dadas acima.

 

Me avise se tiver qualquer duvidas sobre,

Att,

Pam

2 Respostas 2
Highlighted
Equipe de produtos da HubSpot

Olá.

 

Para que a HubSpot reconheça um contato no chat :

1) O contato precisará estar em seu CRM 

2) Ter os cookies ativados em seu navegador e ter usado esse navegador anteriormente para entrar em contato com você. Caso contrário, o sistema não reconhecerá o visitante.

3) O contato passar o email dele ira associar ou criar um contato novo via chat.

 

Vejo que algum dos seus contatos estão associando porem os que não estão acredito que seria devido as 3 opções dadas acima.

 

Me avise se tiver qualquer duvidas sobre,

Att,

Pam

Principal conselheiro

Ótimo,

era isso que estava faltando: 3) O contato passar o email dele ira associar ou criar um contato novo via chat.

 

Eu não tinha colocar o bot para captar o e-mail, por isso ele não criava um novo contato.

 

Muito grata.

Responder
0 Avaliação positiva