Landing Page Alerta de Segurança

Highlighted
Novo membro

Olá,

fizemos o cadastro no sistema ontem, hoje tentamos lançar a nossa primeira landpage, mas o domain name (restauranteemporiovilla-com-br)  que o Hubspot atribui para o root domain das nossas landpages causa erro nos navegadores pois aparece "-com-br" e depois ".com". Dessa forma com o navegador dizendo que parece um site FALSO, não teremos nenhum visitante na land page, é possível tirar este "-com-br"? ou tornar essa página válida para visitação? =(

 

Tentem acessar:

https://restauranteemporiovilla-com-br.hubspotpagebuilder.com/

 

Dá erro até tentando encurtar a url: https://bit.ly/2Fq6mr0 

erro_hubspot_landpage_.png

Responder
0 Avaliação positiva
2 Respostas 2
Highlighted
Colaborador Estimado | Parceiro Ouro

@empvilla tudo bem?

 

Eu consegui abrir a página aqui. 

 

2020-09-11 19_42_38-.png

 

O que aparece para você bastaria clicar em ignorar que o site vai carregar. Mas para te ser sincero, o domínio conectado não está muito legal e aproveito para tentar explicar.

 

Todo site tem um root domain e subdomínios, ok?

 

Vamos usar de exemplo HubSpot.

Root domain = hubspot.com

Subdomínio = community.hubspot.com / www.hubspot.com / resources.hubspot.com

 

Ou seja, tudo que vem antes do .hubspot.com é um subdomínio.

 

O que você fez foi conectar restauranteemporiovilla.com.br como SUBDOMÍNIO e não ROOT DOMAIN

 

por isso ele fez essa coisa com o hubspotpagebuilder.com, o ideal seria o estar com rootdomain de restauranteemporiovilla.com.br e talvez o subdominio como: conheca.restauranteemporiovilla.com.br

 

Recomendo consertar isso em Configurações > Domínios e URLs.

 

Se precisar de ajuda para lançar a sua primeira campanha, só chamar!

Caio Donald

HubSpot Trainer and Specialist

Zing - Gold Tiered Partner Agency

Vamos conversar? / Let's talk?
Highlighted
Colaborador de Alto Nível

Olá Comunidade! 

 

A explicação do @caiodonald foi perfeita! 

 

Só complementaria uma coisa: Acredito que a área das configurações mudaram para todos as contas, hoje, você vai achar o local Domínios e URLs em: 

 

ícone da engrenagem (configuração) no menu superior direito >> Coluna lateral esquerda vá até "CMS" >> Domínios e URLs. 

 

Depois disso, vá até "Conecte domínio". Você pode tentar sozinho ou ler este artigo que te ajudará com o passo a passo.

 

Espero ter ajudado, @empvilla !

 

Abraço