Hubspot pega outlook

Highlighted
Colaborador ocasional

Tengo la extensión de Hubspot instalada en Outlook, pero esto hace que el correo se ponga excesivamente lento, reiteradamente se pega y debo reiniciarlo constantemente.

En general afecta la rapidez del sistema

Responder
0 Me gusta
5 Respuestas 5
Highlighted
Asesor habitual | Partner nivel Gold

Hola @Cristián 

Espero estés bien.

Tenemos algunos clientes que han experimentado demoras

entre outlook y HubSpot en actualizar los emails recibidos

pero no que se vuelva lento tu correo.

Se me ocurre que quizás puedas chequear otros plugins que tengas

e incluso si tienes actualizaciones pendientes.

A veces puede ser tambien la velocidad de la conexión de internet

Te comparto unas recomendaciones del equipo técnico de HubSpot para probar:

- Deshabilite cualquier otro complemento en Outlook para ver si el comportamiento cambia.

- Deshabilitar antivirus y firewalls

- Pruebe con otra computadora para ver si puede reproducirse.

- Verifique que todo el software (Outlook, Antivirus, Sistema operativo) esté actualizado.

Fuente: en inglés

 

También han compartido una versión nueva en "beta"(es decir a prueba) sobre un nuevo plugin https://ux.hubspot.com/outlook-add-in-beta

 

Espero puedas probarlo y te sea de ayuda

Saludos

Responder
0 Me gusta
Highlighted
Colaborador ocasional

Hola.

No tengo otros plugins o complementos en Outlook.

Todo está actualizado.

 

De hecho, desabilité Hubspot y el correo ya no se pega.

Necesito una solución porque me interesa mantener Hubspot vinculado al correo.

Responder
0 Me gusta
Highlighted
Asesor habitual | Partner nivel Gold

Gracias @Cristián por tu respuesta.

Voy a sumar a @sharonlicari de HubSpot

para ver si nos puede dar algún tip más

o info técnica que pueda ayudarte.

Responder
0 Me gusta
Highlighted
Colaborador ocasional

Gracias.

Quedo pendiente de una solución.

Responder
0 Me gusta
Highlighted
Administrador de la comunidad

Gracias @Lucila-Andimol 

 

Hola @Cristián 

 

¡Bienvenido a la Comunidad! ¿puedes asegurarte que tienes la versión más actualizada de Outlook? Así como también la versión más actualizada del complemento HubSpot, que tenga el complemento correcto, y que solo tengas un complemento presente (puede causar problemas si tiene el complemento Office 365 Y el complemento Outlook para escritorio, por ejemplo) tal y cómo mencionaba Lucila.

 

¿puedes por favor seguir los pasos descritos en éste articulo para solucionar problemas de carga o de lentidud?

 

Sé que el artículo hace referencia al plugin VSTO, pero el complemento O365 también utiliza Internet Explorer en segundo plano, así que querremos repasar esos pasos para asegurarnos de que está configurado correctamente. Por favor, también revisa estos pasos:

  • Cierra Outlook y abre Internet Explorer (sí, debe ser IE aunque no sea el navegador predeterminado)
  • Haz clic en el botón de configuración y, a continuación, en Opciones de Internet.
  • Haz clic en Seguridad y, a continuación, selecciona la Zona de sitios de Internet.
  • Activa la casilla Habilitar el modo protegido y, a continuación, haz clic en Aceptar.
  • Haz clic en Sitios restringidos
  • Activa la casilla de verificación Habilitar el modo protegido y, a continuación, haz clic en Aceptar.
  • Reinicia Outlook

Si esto no funciona, por favor intenta lo que está descrito aquí.

 

Avísame si esto ha sido de ayuda

 

Saludos

Sharon


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!
Responder
0 Me gusta