host outbound.mailspamprotection.com [107.6.149.10] SMTP error from remote mail server after

New Contributor

i am sending emails but geting this reply to my email address.

 

i set up info@mining-panda.com in hupspot.

sending template emails to individual ppl 

but getting bounce emails to my outlook account. 

 

    host outbound.mailspamprotection.com [107.6.149.10]

    SMTP error from remote mail server after end of data:

    550 High probability of spam

9 Replies
HubSpot Employee

Hey There! 

 

Just sent you a PM as we were connected earlier today. 

Reply
0 Upvotes
New Contributor

where did you send a PM?

 

email?

chat?

where?

 

Martin.

Reply
0 Upvotes
HubSpot Employee

Hey Martin, 

 

If you look at the top right hand corner of the HubSpot Community Page, you should see an "envelope" and a red icon to display the notification of a personal message in the Inbox. 

Reply
0 Upvotes
New Member

Is there a fix for this? Same thing is happening over here.

Occasional Contributor

I have the same issue. Someone help please.

Reply
0 Upvotes
Community Manager

Hi @NTC1 and @guidaly1,

 

Can you please share where you are seeing these error messages, how you are sending your emails, and any other additional information around this issue? 

 

The more information, screenshots and details you can provide, the better the Community can assist!

 

Thanks,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
Occasional Contributor

Environment: 

- I'm using Hubspot CRM free; 

- I tested both Outlook 2016 application and the Outlook version that comes with Office 2019, I don't know if they are the same but the issue repeats in both versions;

- I am sending HTML emails;

- I am not sending emails to addresses with my same domain.

 

Here are the details to reproduce the issue:

1. I installed your Outlook add-in

2. I connected my inbox as you can see from this screenshot:

Cattura7.PNG

3. Whenever I write a "new" message and try to send, to any address, with the above settings, this is what I get:Cattura8.PNG

 

 

More scenarios:

1. if I disable "Track email" setting, in the Hubspot sales extension, then emails are sent flawlessly (but they are not tracked, of course, which is the reason why I'm using the extension);

2. if, on the connected inbox, I answer to an email I received from any address, even with tracking enabled, message is sent flawlessly, logged and tracked;

3. ifon the connected inbox, I forward a message received from any address to any other address, even with tracking enabled, message is sent flawlessly, logged and tracked;

 

So, in the end, the issue affects only new messages (not answers or forwards), and it is related to the tracking pixel.

 

Another guy had the same issue (see this discussion), but it was never solved.

 

My opinion is that Outlook is not even sending the message - it is blocked because it contains the tracking pixel. However, if it's an answer/forward, Outlook doesn't seem to care.

 

I would urge you to fix this problem which seems related to your Outlook extension.

 

 

Reply
0 Upvotes
Highlighted
Community Manager

Hi @guidaly1,

 

I responded to your inquiry over in this thread.


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
Occasional Contributor

 @jennysowyrda

 

I also want to add to the description above that even if I try to put my Hubspot email in my address book on another email account, messages are not delivered under the above conditions.

 

Because of this, I don't believe it's a matter with my IP, also because my emails go through normally from any other email client, or from Outlook itself (if Hubspot tracking is disabled).

 

In conclusion, I think the content of the message (550 High probability of spam) is to be disregarded - emails simply are not delivered by Outlook, they're not refused by the remote server, whatever the message is saying.

 

This is a bug with your add-in which must be fixed. The sooner you acknowledge this, the sooner we can solve the matter...

Reply
0 Upvotes