La communauté HubSpot est disponible en français.

auto log on by default

Résolue
Nouveau contributeur

Hi

I use the hubspot plugin in gmail but it seems to want to automatically log and track all my emails. How do i turn this off?

 

https://cl.ly/1M122v1I0c19

Solution acceptée / Solutions acceptées

Solutions approuvées
Salarié HubSpot

Hi Community!

 

This default changed over the weekend from being a "sticky" setting, meaning it saved your previous selection to being selected by default.  The product team has now changed the setting back to it's previous behavior so it is again "sticky".

32 RÉPONSES 32
Nouveau contributeur

This has just happened on Gmail not sure if its a upgrade but I do not want to log all emails only the ones I want is there a way to not set it as default, before I selected log and track if I wanted to.

Répondre
0 Vote / Votes
Contributeur occasionnel

this is a messed up upgrade. 

I use gmail to write emails to my friends and family. i do not want to add them in CRM.

Make auto-log turn off!!!

Répondre
0 Vote / Votes
Modérateur

You can uncheck the Log box on an inidvidual basis, or log out of the extenion by going to app.getsidekick.com/signout 

 

Ed


Did my post help answer your query? Help the Community by marking it as a solution
Répondre
0 Vote / Votes
Nouveau contributeur

Before you clicked when you wanted to log not unclick why has it changed and why doesnt it do what it used to and just recognise the last thing you selected which solves everyones issues

Répondre
0 Vote / Votes
Nouveau membre

Really?  It used to remember my prior setting so if I selected not to log and not to track, the next email would have those deselected.  That was ok.  Having it auto-on is much worse for me, as CEO, not a sales person.... I want my emails to customers to be logged but not other sensitive emails.  With this setting I end up auto-logging some sensitive emails by mistake.

 

I wish I could have these off by default and the select them only when I'm replying to a customer... as opposed to the other way around!

Répondre
0 Vote / Votes
Contributeur occasionnel

I will stop using the product if i've to do it on indvidual basis. It should remember my last selection!

Répondre
0 Vote / Votes
Salarié HubSpot

Hi Community!

 

This default changed over the weekend from being a "sticky" setting, meaning it saved your previous selection to being selected by default.  The product team has now changed the setting back to it's previous behavior so it is again "sticky".

Nouveau contributeur

Thanks, please keep us posted. I had to uninstall the plugin and integration with gmail as it was getting very annoying.

Répondre
0 Vote / Votes
MP1
Nouveau membre

Hi.

 

Please turn the default selection off, its very annoying and all of my team are complaining. Not a welcome addition to the tool.

 

Also we dont use Hubspot as a CRM tool, is this even legal to automatically log our emails without permission??

Répondre
0 Vote / Votes
Visiteur occasionnel

Yes, it has been defaulted to have "log" unchecked" and now I have to ensure it's unchecked each time. There is sensitive information that shold not be getting logged in the system - that is just between employees.

Répondre
0 Vote / Votes
Nouveau membre

I surely hope this isn't intended.  I imagine this is creating a lot of noise for folks in the CRM in addition to the annoyance.

Hui
Visiteur occasionnel

Hi, this is also a problem for me. Only a small percentage of my emails are sales related.

Répondre
0 Vote / Votes
Nouveau contributeur

Looking forward to hearing more, this is a nuisance.

Répondre
0 Vote / Votes
Contributeur occasionnel

Am I seeing that this is resolved?!?! I did a reinstall of the Chrome extension and I don't seem to have this issue anymore. Can someone from HubSpot confirm if this was resolved or not?

Répondre
0 Vote / Votes
Nouveau contributeur

Yes this worked for me too

Répondre
0 Vote / Votes
Nouveau contributeur

Worked for me, too!

Répondre
0 Vote / Votes
Visiteur régulier

Support, I am still experiencing this issue, has it been solved for others? What is the solution. Thanks

Répondre
0 Vote / Votes
Nouveau membre

Need a solution to this annoyance. Or let us know that this will be the default and not configurable so that I can uninstall / find another solution.

Répondre
0 Vote / Votes
Contributeur occasionnel

Has everyone tried reinstalling the plugin/extension in Chrome yet? I just had another person on my team who got logged out of gmail (G Suite) and when they came back the issue was gone. Recommened reinstalling plugin, logging in/out of HubSpot & Gmail and see if that does the trick!

Répondre
0 Vote / Votes
Highlighted
Contributeur de premier rang

Using my previous selection is definitely better than defaulting to selected.  It would be significantly better, however, if we could select our default (especially per connected inbox) since some inboxes are primarily used for personal emails and therefore should likely have default as unselected.

Répondre
0 Vote / Votes
Contributeur occasionnel

I'm currently having issues with Outlook emails auto "Log to CRM". I turned it off yesterday through the HubSpot OutLook extension and when I rebooted my PC it was back. There should be a setting under Sales/Settings/Sales/BCC & Forwarding to turn it off versus relying on Outlook or Gmail extension.  

Nouveau contributeur

Becca- 

It would be nice to add domain fencing to this feature so that people can automatically exclude their company's internal domain, plus personal email domains like gmail, etc.  

Thanks for the support.

Ross

Nouveau contributeur

Hello,

 

We are having problems with the log and track features staying on even though we uncheck the box, I thought this was supposed to be a sticky setting? 

 

I have tried uninstalling and reinstalling the extension to no avail.

 

 

Nouveau contributeur

The "sticky" setting is not working for me and I followed all the tips in this thread. 

Nouveau contributeur

Dear Hubspot,

 

Please let me choose my default settings instead of every time with every mail being confronted by the default settings you are making for me

Contributeur occasionnel

SOLUTION:

Uninstall and reinstall your chrome plugin. It will go back to default "unchecked" for log.

 

Nouveau contributeur

Worked like a charm

  • Right click on extension
  • Select Remove from Chrome
  • Log out of Gmail
  • Log in to Gmail
  • Reinstall extension

What a pain though.

Répondre
0 Vote / Votes
Contributeur occasionnel

Following up on this: is there a way to have the log box unchecked by default? So that users have to click log everytime they want to log an email.  Sticky is an improvement but we are worried that users will forget to toggle it off after they've toggled it on.

Contributeur occasionnel

I am for more options here as well. I can see how some companies may want to log everything, but I would think most would not. So some more functionality or settings revolving around these options would be great!