My email has lines through it in Outlook?

Highlighted
New Contributor

My email background colour is dark blue, the body is white, when the email comes through in outlook its got dark blue lines through the body? Any ideas on how i fix this?

Reply
0 Upvotes
4 Replies 4
Highlighted
Esteemed Contributor

Hi @Carys ,

 

Is this only in Outlook? Have you run it through the testing tools in HubSpot to confirm which versions of Outlook this is with (it may well be with all of them)? Are you using a custom HTML email or using the drag and drop builder?

 

Outlook emails always render differently, usually in very obscure ways like the one you've discovered. Generally you may need to duplicate your background styles in the tables, like this (if you're coding the email template in HTML):

 

<table bgcolor="#000000" style="background:#000000;">
  <tr>
    <td>The content of the cell goes here.</td>
  </tr>
</table>

And this article may give you some pointers related to Outlook.

 

Otherwise, it may be easier to modify your design to have a white background. It depends on your appetite for spending potentially a lot of time fiddling around and testing to get it to work. The joys of email design... Smiley Happy

Highlighted
New Contributor

Thanks Mike, I'm using a drag and drop template, does it make any difference? 

Reply
0 Upvotes
Highlighted
Esteemed Contributor

Hi @Carys ,

 

If you're using the drag-and-drop builder then you have quite limited options for this. As you've probably seen you don't really have many options to change and you can't go in and edit the code (nor would you want to, to be honest, unless you're very confident hand-coding emails in HTML).

 

A screenshot would be useful if you can provide? The only other thing I can think to try would be to try changing the top spacing and bottom spacing to zero if you haven't already.

 

Annotation 2020-02-28 122022.png

 

Or don't change the background colour to dark Smiley Happy

 

Thanks,

Mike

Reply
0 Upvotes
Highlighted
Esteemed Contributor

One more thought. Check the row background if it's a row with an image or other elements in. Make sure that is set to white.

 

See here: https://youtu.be/LzXP8gz8SF4

Reply
0 Upvotes