Lato font showing bold in Gmail Only

SOLVE
CStallworth
Member

Hi there. I'm drafting an email in the new editor and using the Lato font throughout the email. 

 

When I send a test to my Gmail account, the Lato shows up bold. However, when I open it up in Apple Mail, the email looks perfect. 

 

When I changed the font in my email to Ariel and sent a test, it was compatible with my Gmail. So I'm thinking it has to be something going on with the Lato font.

 

I spoke with support and they think it might a technical issue and suggested I ask here. 

 

I can always just used a different font, but Lato is my brand font so I'd prefer to use it! Any help would be very much appreciated.

0 Upvotes
1 Accepted solution

Accepted Solutions
CStallworth
Solution
Member

Hi Tiphaine-

 

Thanks for your response. I went ahead and cleared my cache and tested it in other browsers.

 

It looked good on everything but Google Chrome. It was only the Lato font that continued to show up bold so I decided to look at my font book (I'm on a mac) and realized I didn't have lato installed! So I downloaded it and now it's working. 

 

My mistake- thank you for the help! 

View solution in original post

2 Replies 2
TiphaineCuisset
Community Manager

Hi @CStallworth 

 

Thank you for reaching out. 

 

I couldn't reproduce this issue on my end. Could you try with another browser and with an incognito window and see if you have the same issue? 

 

Thank you

Best

Tiphaine


Saviez vous que la Communauté est disponible en français?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


CStallworth
Solution
Member

Hi Tiphaine-

 

Thanks for your response. I went ahead and cleared my cache and tested it in other browsers.

 

It looked good on everything but Google Chrome. It was only the Lato font that continued to show up bold so I decided to look at my font book (I'm on a mac) and realized I didn't have lato installed! So I downloaded it and now it's working. 

 

My mistake- thank you for the help! 

View solution in original post