Hubspot sending repeat/duplicate activity updates: using Gsuite and Outlook 2011 for Mac

SOLVE
Highlighted
Occasional Contributor

Hi ASll

Newby here.  I just started using the free  version. Our business e-mail is on GSuite. I use Outlook 2011 on my Mac desktop and had not connected my Gsuite business account to it until yesterday. Suddenly I started receiving repetitive notifications that e-mail recipients (from e-mails were sent in Gsuite in Chrome - not Outllook 2011, as I'm having problems sending also [Outlook - Gmail problem}) had opened their e-mails. To be clear, received multiple notifications.  I'm suspecting that the messages are coming from my Outlook and wrongly logged somehow by Hubspot.  Is this possible?

 

I have disabled Outlook - G Suite integration for now but still receive the Hubspot messages.  Confused.  Thx to Community for opinions and insights....

Reply
0 Upvotes
2 Accepted solutions

Accepted Solutions
Highlighted
Solution
HubSpot Alumni

Hi @Dadad - there are a lot of things going on here!

 

First, it's important to keep in mind the difference between email tracking and email logging - the notifications you are receiving seem related to tracked emails, and not to logged emails. Email tracking is entirely dictated by the HubSpot Sales email extension, and not by having a connected inbox. 

 

In terms of emails you are sending out from Gmail in Chrome getting tracked - this is likely because you have added the HubSpot Sales extension to your Chrome browser. Since tracking emails is enabled by default, emails that you send out from Gmail are thus getting tracked automatically. You can prevent this by unchecking the "track" checkbox on your outgoing emails - once unchecked, it will be disabled by default. 

 

Let me know if this was the cause of your problem, or whether the issue persists after this!

 

May

View solution in original post

Reply
0 Upvotes
Highlighted
Solution
HubSpot Alumni

@Dadad that is correct - HubSpot will remember your last selection for both the "track" and "log" email boxes, and will apply that to any future email sends!

View solution in original post

4 Replies 4
Highlighted
Solution
HubSpot Alumni

Hi @Dadad - there are a lot of things going on here!

 

First, it's important to keep in mind the difference between email tracking and email logging - the notifications you are receiving seem related to tracked emails, and not to logged emails. Email tracking is entirely dictated by the HubSpot Sales email extension, and not by having a connected inbox. 

 

In terms of emails you are sending out from Gmail in Chrome getting tracked - this is likely because you have added the HubSpot Sales extension to your Chrome browser. Since tracking emails is enabled by default, emails that you send out from Gmail are thus getting tracked automatically. You can prevent this by unchecking the "track" checkbox on your outgoing emails - once unchecked, it will be disabled by default. 

 

Let me know if this was the cause of your problem, or whether the issue persists after this!

 

May

View solution in original post

Reply
0 Upvotes
Highlighted
Occasional Contributor

Thanks May.  I appreciate the insights you provided.

If I understood correclty, I just need to uncheck the box in an outgoing message (the "log" box or the "track" box) and then the default setting will continue in that mode for new messages I compose. Is that correct?

I look forward to working on my sales flow and getting more soophisticated but that's for a later priority.

Appreciated,

Bart

Highlighted
Solution
HubSpot Alumni

@Dadad that is correct - HubSpot will remember your last selection for both the "track" and "log" email boxes, and will apply that to any future email sends!

View solution in original post

Highlighted
Occasional Contributor

Thanks so much for your help!