Embedded Facebook video not showing in test emails

SOLVE
Highlighted
New Contributor

Hi all

 

I added 3 embedded videos to an email embedded from Facebook via the 'HTML' content type.  They preview fine in edit and preview mode, but when I send a test email (to my Gmail account), the video preview windows don't appear, with no link, just the text below.

 

Shareable preview Link here works fine: https://preview.hs-sites.com/_hcms/preview/content/32655041983?portalId=7745950&_preview=true&cacheB...

 

Any ideas?

Reply
0 Upvotes
1 Accepted solution

Accepted Solutions
Highlighted
Esteemed Contributor

Hi Jimmi,

Almost all email service providers do not allow emails to contain videos in them and this is why you do not see them.

The best option is to use an image linking to the video in its dedicated platform.

 

Hope this helps.

Daniel Bleichman
Marketing | AudioCodes

Daniel.bleichman@audiocodes.com
Did my post help answer your query? Help the Community by marking it as a solution
2 Replies 2
Highlighted
Esteemed Contributor

Hi Jimmi,

Almost all email service providers do not allow emails to contain videos in them and this is why you do not see them.

The best option is to use an image linking to the video in its dedicated platform.

 

Hope this helps.

Daniel Bleichman
Marketing | AudioCodes

Daniel.bleichman@audiocodes.com
Did my post help answer your query? Help the Community by marking it as a solution
Highlighted
New Contributor

Thanks Daniel - I was afraid of that!

 

I wonder if there's a way that the platform can tell you that in the design stage as it all works fine in the Hubspot environment.

Reply
0 Upvotes