Emails are not displaying profile picture from assigned sender

SOLVE
raechel_jirav
Member

I'm trying to get our emails sent from Hubspot to display the profile picture of the assigned sender. The sender has a Hubspot and Gmail/Inbox profile picture uploaded but the emails are being sent with no picture and are displaying their first initial instead.

 

Any hints?

1 Accepted solution

Accepted Solutions
edjusten
Solution
HubSpot Employee

HI @raechel_jirav  If you are refering to the profile pic that appears in the emial client with header information, HubSpot has no contol over what shows there. That photo is actually populated by the email client. This Gmail Forum thread explains some of the sources for the profile picture in an email. 

 

In my expreience, I found this expreince as a whole to be unstable, as it is difficult to get Google to update the picture associated with your account.

 

Thank you,

Ed Justen      


Did my post help answer your query? Help the Community by marking it as a solution

View solution in original post

1 Reply 1
edjusten
Solution
HubSpot Employee

HI @raechel_jirav  If you are refering to the profile pic that appears in the emial client with header information, HubSpot has no contol over what shows there. That photo is actually populated by the email client. This Gmail Forum thread explains some of the sources for the profile picture in an email. 

 

In my expreience, I found this expreince as a whole to be unstable, as it is difficult to get Google to update the picture associated with your account.

 

Thank you,

Ed Justen      


Did my post help answer your query? Help the Community by marking it as a solution

View solution in original post