Email open and click tracking not working if send from web CRM

Highlighted
Visitor

Hi all,

For some reason, I'm not able to get open and click analytics to work on emails that I send (one-to-one) from withing the online Marketing > Email functionality.  

 

I am testing from myself to another email account that I have at another organisation.  I'm trying to test the tracking of email opens, link clicks and attachment opens (this last one works).  

 

This does work when I send from O365 and Outlook desktop app, but just not from within the web Hubspot.

 

We have GDPR enabled, which might play a part in this?

 

I remember I used to be able select / deselect tracking from the email within the web version, but I don't see this anymore.

 

Does anyone have any idea why these might not be working or are disabled somewhere?  Using free version, btw.

 

Thanks,

Chris

 

Screen Shot 2019-11-12 at 12.14.21.png

Reply
0 Upvotes
3 Replies 3
Visitor

Note as I have continued testing, what I notice is if I open/read the email in Safari, and not from the Chrome from which I am sending the emails, the tracking seems to work.  Still curious why...?

Reply
0 Upvotes
Community Superstar

If you're going to self-test HubSpot, remember to always use an incognito window. (long story)


Shoot me a quick email at <removed> (subject: 'Chris Parker Test') and I'll open in Chrome. This should give you all the data you need to help identify the source of the issue and share with HubSpot Support.

Hope that helps.

 

Best,
Frank

 

MFrankJohnson-dot-com-HubSpot-Community-banner-gif-v20190817

Reply
0 Upvotes
Visitor

hi frank, I can't figure out your email...  can you give me another clue?  Thanks!

Reply
0 Upvotes