Hola! ¡Tenemos nuestra Comunidad en Español!

Cannot Send Emails ?

New Contributor

HI,

 

wondering if anyone can help ?

 

Using the timeline to send emails to prospects and the send email button is consistently greyed out.

 

Been able to use it for 2 weeks without a hitch...

 

No idea why it stopped working. Anyone has an idea ?

 

Steve

Reply
0 Upvotes
4 Replies 4
Occasional Contributor

My send button will stay greyed out until there is a subject line and something typed in the body of the email.

New Contributor

Anyone has an idea ?

Been looking at the online help center..but that is pretty useless.

Would greatly appreciate any help from anyone at this point. 

 

Sending emails worked without a hitch for 2 weeks...and all over a sudden it does not anymore.

Pretty bizarre...any help would be appreciated at this point.

 

Cheers

 

Steve

Reply
0 Upvotes
New Contributor

Below is a an image of how it looks....send button is greyed out.

Any help is appreciated.....

 

Screenshot.PNG

Reply
0 Upvotes
Highlighted
Community Manager

@SteveUSAChicago can you confirm that you have text in the body of the email as well as a subject and recipient? These elements not being filled in will cause the send button to be greyed out. 

 

If the issue is still occurring, can you send along a screenshot that shows the entire email area? 

 

Additionally, if the issue persists can you see if clearing your cache, loading the content in an incognito browser, or working in a different browser (chrome, firefox, etc.) allows you to send from the CRM. 

 

Thank you,

Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes