Button Alignment in Drag and Drop email

SOLVE
NinaKovari
Contributor

We've been experiencing a problem with how the buttons are aligning in our emails. Attached is a screen shot to show what I mean. Does anyone know of a way to make sure the buttons are always aligned with each other? 

NinaKovari_0-1597718173203.png

 

0 Upvotes
1 Accepted solution

Accepted Solutions
karstenkoehler
Solution
Thought Leader | Partner

Hello Nina,

 

Are you currently using one or two layout blocks for this?

 

layout.gif

 

When using just one layout block (below the divider in my gif), you're placing both the text block and CTA within one row, the paragraph length is likely determining the way your CTAs are vertically aligned.

 

Above the divider, I've used two layout blocks - one for the text, one for the CTA, forcing the two design elements in two rows.

 

arrows.png

 

Let me know if this helps!

 

Best,

Karsten

Karsten Köhler
Freelance Digital Marketing Advisor

Beratungstermin mit Karsten vereinbaren


Hat mein Beitrag deine Frage beantwortet? Bitte hilf der Community und markiere ihn als Lösung.

View solution in original post

2 Replies 2
karstenkoehler
Solution
Thought Leader | Partner

Hello Nina,

 

Are you currently using one or two layout blocks for this?

 

layout.gif

 

When using just one layout block (below the divider in my gif), you're placing both the text block and CTA within one row, the paragraph length is likely determining the way your CTAs are vertically aligned.

 

Above the divider, I've used two layout blocks - one for the text, one for the CTA, forcing the two design elements in two rows.

 

arrows.png

 

Let me know if this helps!

 

Best,

Karsten

Karsten Köhler
Freelance Digital Marketing Advisor

Beratungstermin mit Karsten vereinbaren


Hat mein Beitrag deine Frage beantwortet? Bitte hilf der Community und markiere ihn als Lösung.

View solution in original post

NinaKovari
Contributor

We are using one layout block. I also thought about using two layout blocks, however, this layout doesn't work for mobile devices, as seen in my screenshot here:

NinaKovari_0-1597767493523.png