non delivered emails

Highlighted
Occasional Contributor

Hello,

I've been trying to send emails, but keep receiving this message: 

'There was an issue sending your email'

 

When I click to see more, I see a long list or issues that might have occured, but I don't see how can I fix that problem, that happens to all my emails.

 

Could someone help? Thanks a lot!
Kalina

Reply
0 Upvotes
21 Replies 21
Regular Advisor

Hey @KalinaH 

 

How are you sending the messages, I don't think I've encountered this error before:  

 

  • Contact record page
  • The sales extension
  • Single send API
  • Automated email
  • Broadcast

That might help us better understand and resolve your situation!

 

Occasional Contributor

Hi, 

 

thank you for your reply!
Sorry, I did not understand what to do. Could you, please explain?

Thanks a lot,

Kalina

Reply
0 Upvotes
Regular Advisor

Hey @KalinaH 

 

I was wanting to know where in the application you're getting the error.  Are you trying to send emails from the sales extensions, from the contact record, or via a workflow/broadcast?  

 

This will better help the other members of the community and myself help you solve this!

Reply
0 Upvotes
Occasional Contributor

Hi,

 

thank you for your reply! Please, see below:screenshot 1.png

Reply
0 Upvotes
Resident Expert

@KalinaH When I have had problems sending emails, I have disconnected my inbox and then reconnected it.  This might be a start. 

Reply
0 Upvotes
Occasional Contributor

Hi,

 

Thanks a lot for your reply. Unfirtunately, it did not workSmiley Sad Do you know by any chance the email address of the Hubspot support team?

Thank you,

Kalina

Reply
0 Upvotes
Resident Expert

@jennysowyrda Hi Jenny,  Can you answer the question of where?

Thanks.

Reply
0 Upvotes
Community Manager

Hi @KalinaH,

 

Can you please share screenshots of where you are seeing this error? 

 

In regards to accessing Support, for free users, the Community is your home base for Support and I am here to assist!

 

Thanks,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Occasional Contributor

Hi Jenny,

 

many thanks for your reply!

 

Please, see attached.

 

Kind regards,

Kalina

screenshot 1.png

Community Manager

Hi @KalinaH,

 

If you collect a har file while you are trying to send an email, the error message may give more insight. 

 

Additionally, I would recommend going through the steps in the article that is linked in the error message.

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Occasional Contributor

Hi Jenny,

 

Did you have the chance to look into the issue?

Many thanks in advace for your help!
Kalina

Reply
0 Upvotes
Community Manager

Hi @KalinaH,

 

Were you able to look at the network tab to see what the error message said? 

 

Thanks,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
Occasional Contributor

Hi Jenny,

 

sorry, did not allow me to send a message till now.

How can I send you the har files?

Thanks for your help,

Kalina

Reply
0 Upvotes
Occasional Contributor

Hi Jenny,

 

i've been trying to send you the har file as files, on a link and as a screenshot, but alswas get an error message...

 

Can you, please help?

Thank you,

Kalina

Reply
0 Upvotes
Community Manager

Hi @KalinaH,

 

Before sending along the har file, are you able to see a network error when you're loading the content? It would be in red and would be associated with a 400 or 500 error? 

 

If you click on the red, a response will open up which will include more specific information around the error you are seeing.

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
Occasional Contributor

Hi Jenny,

 

I don't see a network error. Please see below the screenshot of the problem I have.

screenshot 1.png

Reply
0 Upvotes
Occasional Contributor

Hi,

 

could someone help we to solve my problem? I cannot send emails.

I spoke and emailed the support team, but they don't respond to my emails any more, saying to write here to the community...

 

It's really frustrating, as it's over 2 weeks now that I cannot use Hubspot and since I relied on it, I have no back up software to use for keeping in touch with clients.

 

Any healp would be much appreciated!

Thank you,
Kalina

Reply
0 Upvotes
Community Manager

Hi @KalinaH,

 

If there is an error message populating in app, it should correspond with a 400 or 500 error in your network tab. For more detailed instructions on how to find this, I wanted to share this resource

 

Additionally, can you please confirm this issue is happening across multiple browsers and through an incognito window? 

 

I am not seeing any errors associated with how your inbox is connected on our end, so confirming where the breakdown is occurring is going to require investigating where the root of the issue is (browser, computer, network, etc.). 

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Occasional Contributor

Hi Jenny,

 

yes, the same problem occurs with different browser and in incognito window.

Please see below a screenshot of the network tab:13.04_3.png

 

Kind regards,

Kalina

Reply
0 Upvotes
Community Manager

Hey @KalinaH 

 

I have been digging in our internal systems and the error seems to be related with the attached file you are trying to send. Could you please try to send an email without the file? 

 

Also, could you review the PDFs URL?

 

Thanks,

Sharon 

Occasional Contributor

Hi Sharon,

 

many thanks for your reply!

I did manage to send the message without the pdf fileSmiley Happy

 

Could you, please let me know what was the problem with this file, as I always need to attach it. Is it the format, size or else? What is the pdf url?

 

Thank you and kind regards,

Kalina

Reply
0 Upvotes