Huge bug - all my one-to-one emails are being "opened" within seconds

SOLVE
OpenWindowTheat
Member

I'm sending marketing emails out today, one-to-one, via gmail and EVERY single one is getting "opened" by it's recipient within a few seconds. This is really frustrating because I use the "opened" emails as part of my call list the following week. Now I have no idea who's ACTUALLY opened them. I've sent 5 in a row now and each one notifies as being "opened" within about 5 seconds. I can't continue my work today until this is fixed

0 Upvotes
1 Accepted solution

Accepted Solutions
Crystal_Hopper
Solution
Guide

Hello @OpenWindowTheat!

 

Here's an article for you to look at: https://knowledge.hubspot.com/reports/exclude-traffic-from-your-site-analytics

This article talks about filtering "bot" traffic from your analytics. When turned on, Hubspot attempts to not show false positives to you. Note, it is an ATTEMPT; they can't catch everything, especially when new bots are being created all the time. However, this should improve your results.

 

Please let us know if this works for you. 

***************************
Did my post solve the questions or challenge? Please mark it as a solution for others to find.

View solution in original post

2 Replies 2
OpenWindowTheat
Member

Sidenote: pretty sure this was happening last Friday as well and I just attributed it to good luck.

0 Upvotes
Crystal_Hopper
Solution
Guide

Hello @OpenWindowTheat!

 

Here's an article for you to look at: https://knowledge.hubspot.com/reports/exclude-traffic-from-your-site-analytics

This article talks about filtering "bot" traffic from your analytics. When turned on, Hubspot attempts to not show false positives to you. Note, it is an ATTEMPT; they can't catch everything, especially when new bots are being created all the time. However, this should improve your results.

 

Please let us know if this works for you. 

***************************
Did my post solve the questions or challenge? Please mark it as a solution for others to find.

View solution in original post