Email Deliverability

EdH1
Member

Dropping Attachments

SOLVE

I'm a new HubSpot Sales user. I am experiencing an issue where attachments are stripped out of my Outlook 365 email when linking to HubSpot Sales for tracking and logging activity. It also strips out the company logo graphic in my email signature. The body of the email is delivered, but the attachment doesn't come through, leaving prospects to ask for it again. Any ideas on how I can correct this? Thanks! - Ed

0 Upvotes
1 Accepted solution
danmoyle
Solution
Thought Leader | Elite Partner
Thought Leader | Elite Partner

Dropping Attachments

SOLVE

Hey there @EdH1. I haven't personally seen this, but the Troubleshoot the HubSpot Sales Outlook desktop add-in resource may have answers. 

 

Looking for clarification/details: You're sending from Outlook 365 and adding an attachment like a document, yes? What about using HubSpot Documents so it's trackable when someone opens it, and it's not a risk as an email attachment

 


Did this post help solve your problem? You can help others find answers when you accept a reply as a solution. (I also appreciate it!)


Dan Moyle

HubSpot Advisor

Impulse Creative

269-371-4753
dan@impulsecreative.com
https://impulsecreative.com/

View solution in original post

2 Replies 2
danmoyle
Solution
Thought Leader | Elite Partner
Thought Leader | Elite Partner

Dropping Attachments

SOLVE

Hey there @EdH1. I haven't personally seen this, but the Troubleshoot the HubSpot Sales Outlook desktop add-in resource may have answers. 

 

Looking for clarification/details: You're sending from Outlook 365 and adding an attachment like a document, yes? What about using HubSpot Documents so it's trackable when someone opens it, and it's not a risk as an email attachment

 


Did this post help solve your problem? You can help others find answers when you accept a reply as a solution. (I also appreciate it!)


Dan Moyle

HubSpot Advisor

Impulse Creative

269-371-4753
dan@impulsecreative.com
https://impulsecreative.com/
MiaSrebrnjak
Community Manager
Community Manager

Dropping Attachments

SOLVE

Hi @EdH1,

 

Thank you for reaching out to the Community!

Just to confirm: you've installed the HubSpot Sales add-in and when choose the option in Outlook to log & track the email in HubSpot CRM, the email recipient receives the email without attachments and your company logo? 

 

This is definitely unexpected behaviour: are you able to send emails without issues if you disable the add-in?

I'd recommend reinstalling the add-in. Before you do that, please confirm that you've chosen the correct add-in based on the setup detailed in the table in this article (for e.g. checking your email client and whether you’re using a MAC or PC). Thank you! 

 

Please let me know if this helps! 

 

Cheers
Mia, Community Team

 

 


Wusstest du, dass es auch eine DACH-Community gibt?
Nimm an regionalen Unterhaltungen teil, indem du deine Spracheinstellungen änderst


Did you know that the Community is available in other languages?
Join regional conversations by
changing your language settings