Change to report exporting?

SOLVE
Highlighted
Regular Contributor

Has there been a recent change to how reports are exporting?  Previously the data export would be based on the column order on the Data tab but I tried exporting long-standing custom reports we use for weekly offline reporting and the export is using the column order from the Visualization tab.   This is also causing columns that were not even added to the report by me to now appear in the export (e.g. in a Deals report the Pipeline property is now exporting but was never a part of this report.

 

I went back and compared this morning's export to earlier exports in December and January and they are different.   Does anyone know if this is an unintentional change or if it's by design?   

 

Thanks!

1 Accepted solution

Accepted Solutions
Highlighted
Community Manager

Hi @chrisheldman and @SteveMatlick,

 

Thank you for reaching out about this! This change has been rolled back and the issues you were experiencing should no longer be occurring. 

 

Please let me know if you are still experiencing these issues.

 

Thank you,
Jenny


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !
3 Replies 3
Highlighted
Visitor

Yes we found the same problem this morning with no solutions on the web. This means we have to entirely regenerate the pivot table reports that we use for Sales and pipeline management. 

But if we do this how do we know it will not be arbitrality changed again???

Very frustrating!!!!!

 

Reply
0 Upvotes
Highlighted
Community Manager

Hi @chrisheldman and @SteveMatlick,

 

Thank you for reaching out about this! This change has been rolled back and the issues you were experiencing should no longer be occurring. 

 

Please let me know if you are still experiencing these issues.

 

Thank you,
Jenny


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !
Highlighted
Regular Contributor

Thank you @jennysowyrda !  I can confirm that this is working as it was previously.

 

 

Reply
0 Upvotes