Dashboards & Reporting

ala2621
Member

Cannnot fetch to my projects. "Client Error issue"

SOLVE

Whenever I am doing a fetch through hubspot CLI, I am always getting an error like below:
  The request for "/entwine/modules/slider.module/module.js" failed due to a client error.

This is strange because when I am trying to fetch the other websites on my account, I am still getting the exact error message.

 

here is the screenshot of error that I keep on getting

ala2621_0-1648714161079.png

 

 

Please help me where the problem is? 

1 Accepted solution
anthonypizzurro
Solution
HubSpot Product Team
HubSpot Product Team

Cannnot fetch to my projects. "Client Error issue"

SOLVE

Thank you for reporting this. We found an issue preventing fetch from working properly which has been fixed. hs fetch should now be working properly.

View solution in original post

3 Replies 3
anthonypizzurro
Solution
HubSpot Product Team
HubSpot Product Team

Cannnot fetch to my projects. "Client Error issue"

SOLVE

Thank you for reporting this. We found an issue preventing fetch from working properly which has been fixed. hs fetch should now be working properly.

Teun
Recognized Expert | Diamond Partner
Recognized Expert | Diamond Partner

Cannnot fetch to my projects. "Client Error issue"

SOLVE

Had the same issue, seems to be working again.



Did my answer solve your issue? Help the community by marking it as the solution.
0 Upvotes
Chriso-mwx
Guide | Platinum Partner
Guide | Platinum Partner

Cannnot fetch to my projects. "Client Error issue"

SOLVE

Got the same issue! Anyone else?

0 Upvotes